<!doctype html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta property="og:type" content="video.other"><meta property="og:video:url" content="https://cnda11.ahdafsoccer.com/UpFiles/2022/11/23/42/240970/720p.m3u8"><meta property="og:video:secure_url" content="https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/?video_embed=88608"><meta property="og:video:type" content="text/html"><meta property="og:video:width" content="1280"><meta property="og:video:height" content="720"> <link rel="profile" href="https://gmpg.org/xfn/11">

<title>Highlights: Morocco v Croatia - FIFA World Cup | 23 November 2022 - FootballOrgin</title>
<meta name="description" content="Watch Highlights: Morocco v Croatia - FIFA World Cup | 23 November 2022" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Highlights: Morocco v Croatia - FIFA World Cup | 23 November 2022 - FootballOrgin" />
<meta property="og:description" content="Watch Highlights: Morocco v Croatia - FIFA World Cup | 23 November 2022" />
<meta property="og:url" content="https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" />
<meta property="og:site_name" content="FootballOrgin" />
<meta property="article:section" content="FIFA World Cup - Qatar 2022" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Highlights: Morocco v Croatia - FIFA World Cup | 23 November 2022 - FootballOrgin" />
<meta name="twitter:description" content="Watch Highlights: Morocco v Croatia - FIFA World Cup | 23 November 2022" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="footballorgin" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="FootballOrgin &raquo; Feed" href="https://www.footballorgin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FootballOrgin &raquo; Comments Feed" href="https://www.footballorgin.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballorgin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.footballorgin.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.footballorgin.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.footballorgin.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.footballorgin.com/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.footballorgin.com/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='priority-navigation-css' href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/priority-navigation/priority-nav-core.css?ver=2.9.9.9.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/select2/select2.min.css?ver=2.9.9.9.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='vidorev-plugin-css-css' href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/main.css?ver=2.9.9.9.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.footballorgin.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.footballorgin.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fluidplayer-css' href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/fluidplayer/fluidplayer.min.css?ver=2.9.9.9.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='plyrplayer-css' href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/plyr/plyr.css?ver=2.9.9.9.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.footballorgin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.footballorgin.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://www.footballorgin.com/wp-content/themes/vidorev/css/font-awesome/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://www.footballorgin.com/wp-content/themes/vidorev/css/font-awesome/css/v4-shims.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css' href='https://www.footballorgin.com/wp-content/themes/vidorev/css/slick/slick.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-malihu-scroll-css' href='https://www.footballorgin.com/wp-content/themes/vidorev/css/malihu/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='vidorev-extend-ie-css' href='https://www.footballorgin.com/wp-content/themes/vidorev/css/extend-ie/extend-ie.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vidorev-style-css' href='https://www.footballorgin.com/wp-content/themes/vidorev/style.css?ver=6.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='vidorev-google-font-css' href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C700&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam368_obj_wes_style-css' href='https://www.footballorgin.com/wp-content/themes/vidorev/css/btwes.css?ver=1.0.0' type='text/css' media='all' />
<style id='beeteam368_obj_wes_style-inline-css' type='text/css'>
@media only screen and (-webkit-min-device-pixel-ratio: 2), (min-resolution: 192dpi){
									.nav-logo .nav-logo-img img.main-logo{
										opacity:0; visibility:hidden
									}
									.nav-logo .nav-logo-img a.logo-link{
										background:url("https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png") no-repeat center; background-size:contain
									}									
								}@media only screen and (-webkit-min-device-pixel-ratio: 2) and (min-width:992px), (min-resolution: 192dpi) and (min-width:992px){
									.main-nav.sticky-menu .nav-logo-img img.sticky-logo{
										opacity:0; visibility:hidden
									}
									.main-nav.sticky-menu .nav-logo-img a.logo-link{
										background:url("https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png") no-repeat center; background-size:contain
									}
								}@media only screen and (-webkit-min-device-pixel-ratio: 2) and (max-width:991px), (min-resolution: 192dpi) and (max-width:991px){
									.nav-logo .nav-logo-img img.main-logo-mobile{
										opacity:0; visibility:hidden
									}
									.nav-logo .nav-logo-img a.logo-link{
										background:url("https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png") no-repeat center; background-size:contain
									}
								}#vp-mobile-menu{background-color:#000000;}header.entry-header.movie-style{
							background-image: url("https://www.footballorgin.com/wp-content/themes/vidorev/img/film-background.jpg");								
						}
</style>
<link rel='stylesheet' id='wpdreams-asl-basic-css' href='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css' href='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballorgin.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='beeteam368_obj_wes-js-extra'>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</script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/btwes.js?ver=1.0.0' id='beeteam368_obj_wes-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/lazysizes.min.js?ver=5.0.0' id='lazysizes-js'></script>
<link rel="https://api.w.org/" href="https://www.footballorgin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.footballorgin.com/wp-json/wp/v2/posts/88608" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballorgin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballorgin.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.footballorgin.com/?p=88608' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballorgin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballorgin.com%2Fhighlights-morocco-v-croatia-fifa-world-cup-23-november-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballorgin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballorgin.com%2Fhighlights-morocco-v-croatia-fifa-world-cup-23-november-2022%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.20" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PC2RG39');</script>




<script async src="https://powerad.ai/151436923480750/script.js"></script>


<div id="14844-39"><script src="//ads.themoneytizer.com/s/gen.js?type=39"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=39"></script></div>


<div id="14844-6"><script src="//ads.themoneytizer.com/s/gen.js?type=6"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=6"></script></div>

<meta name="google-site-verification" content="2luILihvFsOUzLJThAi0sVgb6qgHiln7XAFsb-T1EaE" />


<meta name="google-site-verification" content="2luILihvFsOUzLJThAi0sVgb6qgHiln7XAFsb-T1EaE" />



<script type="text/javascript" async=true>
(function() {
  var host = 'www.themoneytizer.com';
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://cmp.quantcast.com'
    .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        if(args[0] === 'init' && typeof args[3] === 'object') {
          args[3] = { ...args[3], tag_version: 'V2' };
        }
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125712474-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125712474-1');
</script>

<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans&display=swap" media="all" />
<link rel="amphtml" href="https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/amp/"> <style>
                    
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
						font-size: 0px !important;
						color: rgba(0, 0, 0, 0);
					}
					div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
						font-size: 11px !important;
						position: absolute;
						top: 0;
						left: 0;
						z-index: 1;
					}
					.asl_w_container {
						width: 100%;
						margin: 0px 0px 0px 0px;
						min-width: 200px;
					}
					div[id*='ajaxsearchlite'].asl_m {
						width: 100%;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
						font-weight: bold;
						color: #d9312b;
						background-color: #eee;
					}
					div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
						width: 70px;
						height: 70px;
						background-size: cover;
						background-repeat: no-repeat;
					}
					div.asl_r .results {
						max-height: none;
					}
				
						div.asl_r.asl_w.vertical .results .item::after {
							display: block;
							position: absolute;
							bottom: 0;
							content: '';
							height: 1px;
							width: 100%;
							background: #D8D8D8;
						}
						div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
							display: none;
						}
					                </style>
<link rel="icon" href="https://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-300x300.png" />
</head>
<body class="post-template-default single single-post postid-88608 single-format-video wp-custom-logo  sticky-sidebar-on main-layout-boxed is-sidebar sidebar-right disable-floating-video header-vid-default beeteam368 elementor-default elementor-kit-38297">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="site-wrap-parent" class="site-wrap-parent site-wrap-parent-control">
<div id="site-wrap-children" class="site-wrap-children site-wrap-children-control">
<header id="site-header" class="site-header header-default site-header-control">
<div class="top-nav top-nav-control dark-background">
<div class="site__container fullwidth-vidorev-ctrl container-control">
<div class="site__row auto-width">
<div class="site__col top-menu float-left navigation-font nav-font-size-12">
<div class="top-menu-content">
<ul>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.footballorgin.com/contact/">📪 Contact Us</a></li>
</ul>
</div>
</div>
<div class="site__col float-left top-videos">
<div class="top-video-content">
<div class="top-video-wrap">
<div class="top-video-header">
<h2 class="top-video-heading h7 extra-bold">LATEST POSTS</h2>
</div>
<div class="top-video-listing font-size-12">
<ul class="fading-slide-control">
<li class="active-item"><a href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022" class="neutral">Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022</a></li>
<li><a href="https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" title="Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022" class="neutral">Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022</a></li>
<li><a href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022" class="neutral">Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022</a></li>
<li><a href="https://www.footballorgin.com/fifa-world-cup-2022-highlights-itv-22-november-2022/" title="FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022" class="neutral">FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022</a></li>
<li><a href="https://www.footballorgin.com/what-next-for-cristiano-ronaldo-manchester-united-%f0%9f%a4%94/" title="What NEXT for Cristiano Ronaldo &#038; Manchester United? 🤔" class="neutral">What NEXT for Cristiano Ronaldo &#038; Manchester United? 🤔</a></li>
<li><a href="https://www.footballorgin.com/espn-fc-its-time-for-messi-to-retire-hislop-moreno-react-to-argentinas-def-by-saudi-arabia/" title="ESPN FC &#8211; Its time for Messi to retire! Hislop &#038; Moreno react to Argentinas def. by Saudi Arabia" class="neutral">ESPN FC &#8211; Its time for Messi to retire! Hislop &#038; Moreno react to Argentinas def. by Saudi Arabia</a></li>
<li><a href="https://www.footballorgin.com/highlights-france-v-australia-fifa-world-cup-22-november-2022/" title="Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022" class="neutral">Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022</a></li>
<li><a href="https://www.footballorgin.com/france-v-australia-full-match-fifa-world-cup-22-november-2022/" title="France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022" class="neutral">France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="site__col float-right top-social">
<div class="top-social-content">
<ul class="social-block s-grid nav-style">
<li class="twitter-link">
<a href="https://twitter.com/footballorgin?lang=en" title="Twitter" target="_blank">
<span class="icon">
<i class="fa fa-twitter"></i>
</span>
</a>
</li>
<li class="watch-later-elm">
<a href="https://www.footballorgin.com/watch-later/" title="Watch later" class="top-watch-dropdown">
<span class="icon">
<i class="fa fa-clock-o" aria-hidden="true"></i>
<span class="hasVideos-control"></span>
</span>
</a>
<ul class="top-watch-later-listing top-watch-later-listing-control dark-background">
<li class="top-watch-later-items top-watch-later-control no-video"></li>
<li class="watch-no-video">
<div>
<i class="fa fa-file-video-o" aria-hidden="true"></i><br>
No videos yet!<br>
Click on &quot;Watch later&quot; to put videos here<br>
</div>
</li>
<li class="view-all-hyperlink view-all-hyperlink-control">
<a href="https://www.footballorgin.com/watch-later/" title="View All Videos" class="basic-button basic-button-default">
<span>View all videos</span> &nbsp; <i class="fa fa-play" aria-hidden="true"></i>
</a>
</li>
</ul>
</li>
<li class="watch-later-elm">
<a href="#" title="Notifications" class="top-watch-dropdown">
<span class="icon">
<i class="fa fa-bell" aria-hidden="true"></i>
<span class=""></span>
</span>
</a>
<ul class="top-watch-later-listing dark-background">
<li class="top-watch-later-items no-video"></li>
<li class="watch-no-video">
<div>
<i class="fa fa-file-video-o" aria-hidden="true"></i><br>
Don&#039;t miss new videos<br>
Sign in to see updates from your favourite channels<br><br>
<br>
</div>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="top-content">
<div class="site__container fullwidth-vidorev-ctrl container-control">
<div class="site__row auto-width">
<div class="site__col float-left nav-logo">
<div class="nav-logo-img">
<a href="https://www.footballorgin.com/" title="FootballOrgin" class="logo-link">
<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="main-logo" width="auto" height="auto">
<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="main-logo-mobile" width="auto" height="auto">
<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="sticky-logo" width="auto" height="auto">
</a>
</div>
</div>
<div class="site__col float-right top-ad">
<div class="top-ad-content">
<div class="top-ad-wrap">
<div id="14844-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=1"></script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nav-wrap nav-wrap-control">
<div class="main-nav main-nav-control">
<div class="site__container fullwidth-vidorev-ctrl container-control">
<div class="site__row auto-width">
<div class="site__col float-left nav-logo">
<div class="nav-logo-img">
<a href="https://www.footballorgin.com/" title="FootballOrgin" class="logo-link">
<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="main-logo" width="auto" height="auto">
<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="main-logo-mobile" width="auto" height="auto">
<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="sticky-logo" width="auto" height="auto">
</a>
</div>
</div>
<div class="site__col float-left nav-menu nav-menu-control navigation-font">
<ul>
<li id="menu-item-734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-734"><a href="https://www.footballorgin.com/">Home</a></li>
<li id="menu-item-87665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87665"><a href="https://www.footballorgin.com/category/international-games/world-cup-qatar-2022/">FIFA World Cup &#8211; Qatar 2022</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735"><a href="https://www.footballorgin.com/category/leagues/">Leagues</a>
<ul class="sub-menu">
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://www.footballorgin.com/category/leagues/premier-league-epl/">Premier League</a></li>
<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="https://www.footballorgin.com/category/leagues/la-liga/">La Liga</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744"><a href="https://www.footballorgin.com/category/leagues/scottish-premiership/">Scottish Premiership</a></li>
<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="https://www.footballorgin.com/category/leagues/championship/">Championship</a></li>
<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.footballorgin.com/category/leagues/serie-a/">Serie A</a></li>
<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1712"><a href="https://www.footballorgin.com/category/leagues/bundesliga/">Bundesliga</a></li>
<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="https://www.footballorgin.com/category/leagues/ligue-1/">Ligue 1</a></li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-746"><a href="https://www.footballorgin.com/category/cup-games/">Cup Games</a>
<ul class="sub-menu">
<li id="menu-item-62397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62397"><a href="https://www.footballorgin.com/category/cup-games/uefa-champions-league-ucl/">UEFA Champions League &#8211; UCL</a></li>
<li id="menu-item-62400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62400"><a href="https://www.footballorgin.com/category/cup-games/europa-league/">Europa League</a></li>
<li id="menu-item-62399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62399"><a href="https://www.footballorgin.com/category/cup-games/europa-conference-league/">Europa Conference League</a></li>
<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a href="https://www.footballorgin.com/category/cup-games/fa-cup/">FA Cup</a></li>
<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><a href="https://www.footballorgin.com/category/cup-games/efl-cup/">EFL Cup</a></li>
<li id="menu-item-1702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1702"><a href="https://www.footballorgin.com/category/cup-games/copa-del-rey/">Copa del Rey</a></li>
<li id="menu-item-1703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703"><a href="https://www.footballorgin.com/category/cup-games/coppa-italia/">Coppa Italia</a></li>
<li id="menu-item-1704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1704"><a href="https://www.footballorgin.com/category/cup-games/coupe-de-la-ligue/">Coupe de la Ligue</a></li>
<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="https://www.footballorgin.com/category/cup-games/dfb-pokal/">DFB Pokal</a></li>
<li id="menu-item-62398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62398"><a href="https://www.footballorgin.com/category/cup-games/uefa-super-cup/">UEFA Super Cup</a></li>
<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1709"><a href="https://www.footballorgin.com/category/cup-games/italian-super-cup/">Italian Super Cup</a></li>
<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a href="https://www.footballorgin.com/category/cup-games/scottish-cup/">Scottish Cup</a></li>
</ul>
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="https://www.footballorgin.com/category/full-match-replay/">Full Match Replay</a></li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-736"><a href="https://www.footballorgin.com/category/tv-show/">Highlights and TV Show</a>
<ul class="sub-menu">
<li id="menu-item-53817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53817"><a href="https://www.footballorgin.com/category/tv-show/bbc-match-of-the-day-motd/">BBC Match of the day MOTD</a></li>
<li id="menu-item-53816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-53816"><a href="https://www.footballorgin.com/category/review-show/">Review Show</a></li>
<li id="menu-item-53818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53818"><a href="https://www.footballorgin.com/category/review-show/highlights/">Highlights (Spoiler Alert)</a></li>
<li id="menu-item-71488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71488"><a href="https://www.footballorgin.com/category/highlights-uk-only/">Highlights (UK Only)</a></li>
</ul>
</li>
<li id="menu-item-57531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57531"><a href="https://www.footballorgin.com/category/tv-show/news-and-interviews/">News, Pre Match and Post Match</a>
<ul class="sub-menu">
<li id="menu-item-77181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77181"><a href="https://www.footballorgin.com/category/pre-match/">Pre-match</a></li>
<li id="menu-item-77180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://www.footballorgin.com/category/post-match-reaction-and-interview/">Post-match Reaction and Interview</a></li>
</ul>
</li>
</ul>
</div>
<div class="site__col float-left nav-mobile-menu">
<div class="button-wrap">
<div class="button-menu-mobile button-menu-mobile-control">
<span></span>
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div class="site__col float-right top-search-box-mobile">
<ul>
<li class="top-search-elm top-search-elm-control">
<a href="#" title="Search" class="top-search-dropdown top-search-dropdown-control">
<span class="icon">
<i class="fa fa-search" aria-hidden="true"></i>
</span>
</a>
<ul class="dark-background">
<li class="top-search-box-dropdown">
<form action="https://www.footballorgin.com/" method="get">
<input class="search-terms-textfield search-terms-textfield-control" autocomplete="off" type="text" placeholder="Type and hit enter ..." name="s" value="">
<input type="submit" value="Search">
</form>
</li>
</ul>
</li>
</ul>
</div>
<div class="site__col float-right top-login-box-mobile">
</div>
<div class="site__col float-right top-search-box">
<div class="top-search-box-wrapper">
<form action="https://www.footballorgin.com/" method="get">
<input class="search-terms-textfield search-terms-textfield-control" autocomplete="off" type="text" placeholder="Search..." name="s" value="">
<i class="fa fa-search" aria-hidden="true"></i>
<input type="submit" value="Search">
</form>
</div>
</div>
</div>
</div>
</div>
</div> </header>
<div id="primary-content-wrap" class="primary-content-wrap">
<div class="primary-content-control">
<div class="site__container fullwidth-vidorev-ctrl container-control">
<div class="single-post-style-wrapper special">
<div class="site__row nav-breadcrumbs-elm"><div class="site__col"><div class="nav-breadcrumbs navigation-font nav-font-size-12"><div class="nav-breadcrumbs-wrap"><a class="neutral" href="https://www.footballorgin.com/">Home</a> <i class="fa fa-angle-right icon-arrow"></i> <span><a class="neutral" href="https://www.footballorgin.com/category/international-games/">International Games</a></span> <i class="fa fa-angle-right icon-arrow"></i> <span><a class="neutral" href="https://www.footballorgin.com/category/international-games/world-cup-qatar-2022/">FIFA World Cup - Qatar 2022</a></span> <i class="fa fa-angle-right icon-arrow"></i> <span class="current">Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022</span></div></div></div></div>
<div class="single-post-basic-content site__row">
<div class="site__col">
<header class="entry-header">
<h1 class="entry-title extra-bold h-font-size-30 h1-tablet">Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022</h1>
</header>
<div class="single-player-video-wrapper default">
<div class="ads-above-single-player">
<div style="text-align:center;" id="14844-31"><script src="//ads.themoneytizer.com/s/gen.js?type=31"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=31"></script></div> </div>
<div class="light-off light-off-control"></div>
<div id="video-player-wrap-control" class="video-player-wrap">
<div class="video-player-ratio"></div>
<div class="video-player-content video-player-control">
<div class="float-video-title"><h6>Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022</h6></div>
<a href="#" title="Close" class="close-floating-video close-floating-video-control"><i class="fa fa-times" aria-hidden="true"></i></a>
<a href="#" title="Scroll Up" class="scroll-up-floating-video scroll-up-floating-video-control"><i class="fa fa-arrow-circle-up" aria-hidden="true"></i></a>
<div class="player-3rdparty player-3rdparty-control ">
<div id="player-api-control" class="player-api">
</div>
<div class="player-muted player-muted-control"><i class="fa fa-volume-off" aria-hidden="true"></i></div>
<div class="text-load-ads text-load-ads-control">
Loading advertisement... </div>
<div class="autoplay-off-elm autoplay-off-elm-control video-play-control" data-id="88608" data-background-url="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia.jpg">
<span class="video-icon big-icon video-play-control" data-id="88608"></span>
<img class="poster-preload" src="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia.jpg" alt="Preload Image">
</div>
<div class="player-muted ads-mute-elm ads-muted-control"><i class="fa fa-volume-off" aria-hidden="true"></i></div>
<div class="auto-next-elm auto-next-elm-control dark-background" data-background-url="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia.jpg" data-next-url="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/">
<div class="auto-next-content">
<div class="up-next-text font-size-12">Up next</div>
<h3 class="h6-mobile video-next-title video-next-title-control">Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022</h3>
<div class="loader-timer-wrapper loader-timer-control">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 40 40" class="loader-timer">
<circle class="progress-timer" fill="none" stroke-linecap="round" cx="20" cy="20" r="15.915494309" />
</svg>
<i class="fa fa-fast-forward" aria-hidden="true"></i>
</div>
<a href="#" class="basic-button basic-button-default cancel-btn cancel-btn-control">Cancel</a>
</div>
</div>
</div>
<div class="video-loading video-loading-control">
<span class="video-load-icon"></span>
</div>
</div>
</div>
<div class="video-toolbar dark-background video-toolbar-control">
<div class="tb-left">
<div class="site__row">
<div class="site__col toolbar-item">
<div class="toolbar-item-content turn-off-light turn-off-light-control">
<span class="item-icon font-size-18"><i class="fa fa-lightbulb-o" aria-hidden="true"></i></span><span class="item-text">Turn Off Light</span>
</div>
</div>
<div class="site__col toolbar-item">
<div class="toolbar-item-content share-control">
<span class="item-icon font-size-18"><i class="fa fa-share-alt" aria-hidden="true"></i></span><span class="item-text">Share</span>
</div>
</div>
</div>
</div>
<div class="tb-right">
<div class="site__row">
<div class="site__col toolbar-item">
<div class="toolbar-item-content auto-next-control">
<span class="item-text">Auto Next</span><span class="item-icon font-size-18"><i class="auto-next-icon auto-next-icon-control"></i></span>
</div>
</div>
</div>
</div>
</div>
<div class="social-share-toolbar social-share-toolbar-control">
<div class="social-share-toolbar-content">
<ul class="social-block s-grid big-icon">
<li class="facebook-link">
<a href="//facebook.com/sharer/sharer.php?u=https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" data-share="on" data-source="facebook" target="_blank" title="Share on Facebook">
<span class="icon"><i class="fa fa-facebook"></i></span>
</a>
</li>
<li class="twitter-link">
<a href="//twitter.com/share?text=Highlights:%20Morocco%20v%20Croatia%20&#8211;%20FIFA%20World%20Cup%20|%2023%20November%202022&#038;url=https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" data-share="on" data-source="twitter" target="_blank" title="Share on Twitter">
<span class="icon"><i class="fa fa-twitter"></i></span>
</a>
</li>
<li class="whatsapp-link">
<a href="whatsapp://send?text=Highlights%3A%20Morocco%20v%20Croatia%20%26%25238211%3B%20FIFA%20World%20Cup%20%7C%2023%20November%202022%20https%3A%2F%2Fwww%2Efootballorgin%2Ecom%2Fhighlights%2Dmorocco%2Dv%2Dcroatia%2Dfifa%2Dworld%2Dcup%2D23%2Dnovember%2D2022%2F" target="_blank" data-share="on" data-source="whatsapp" data-action="share/whatsapp/share" title="Share on WhatsApp">
<span class="icon"><i class="fa fa-whatsapp"></i></span>
</a>
</li>
<li class="email-link">
<a href="/cdn-cgi/l/email-protection#caf5b9bfa8a0afa9bef7eca8a5aeb3f7a2bebebab9f0e5e5bdbdbde4aca5a5bea8aba6a6a5b8ada3a4e4a9a5a7e5a2a3ada2a6a3ada2beb9e7a7a5b8a5a9a9a5e7bce7a9b8a5abbea3abe7aca3acabe7bda5b8a6aee7a9bfbae7f8f9e7a4a5bcafa7a8afb8e7f8faf8f8e5" target="_blank" data-share="on" data-source="email" title="Email this">
<span class="icon"><i class="fa fa-envelope"></i></span>
</a>
</li>
</ul>
<input type="text" onClick="this.select()" class="share-iframe-embed" readonly value="&lt;iframe width=&quot;560&quot; height=&quot;315&quot; src=&quot;https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/?video_embed=88608&quot; frameborder=&quot;0&quot; allow=&quot;accelerometer; encrypted-media; gyroscope; picture-in-picture&quot; allowfullscreen&gt;&lt;/iframe&gt;">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="site__row sidebar-direction">
<main id="main-content" class="site__col main-content">
<div class="single-post-wrapper global-single-wrapper">
<article id="post-88608" class="single-post-content global-single-content post-88608 post type-post status-publish format-video has-post-thumbnail hentry category-world-cup-qatar-2022 category-highlights post_format-post-format-video">
<div class="entry-content "><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Watch Highlights: Morocco v Croatia &ndash; FIFA World Cup | 23 November 2022</p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
</div>
<div class="ads-below-single">
<div id="14844-28"><script src="//ads.themoneytizer.com/s/gen.js?type=28"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=28"></script></div> </div>
<div class="post-footer">
<div class="like-dislike-toolbar-footer">
<div class="ld-t-footer-sharing">
<ul class="social-block s-grid big-icon">
<li class="facebook-link">
<a href="//facebook.com/sharer/sharer.php?u=https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" data-share="on" data-source="facebook" target="_blank" title="Share on Facebook">
<span class="icon"><i class="fa fa-facebook"></i></span>
</a>
</li>
<li class="twitter-link">
<a href="//twitter.com/share?text=Highlights:%20Morocco%20v%20Croatia%20&#8211;%20FIFA%20World%20Cup%20|%2023%20November%202022&#038;url=https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" data-share="on" data-source="twitter" target="_blank" title="Share on Twitter">
<span class="icon"><i class="fa fa-twitter"></i></span>
</a>
</li>
<li class="whatsapp-link">
<a href="whatsapp://send?text=Highlights%3A%20Morocco%20v%20Croatia%20%26%25238211%3B%20FIFA%20World%20Cup%20%7C%2023%20November%202022%20https%3A%2F%2Fwww%2Efootballorgin%2Ecom%2Fhighlights%2Dmorocco%2Dv%2Dcroatia%2Dfifa%2Dworld%2Dcup%2D23%2Dnovember%2D2022%2F" target="_blank" data-share="on" data-source="whatsapp" data-action="share/whatsapp/share" title="Share on WhatsApp">
<span class="icon"><i class="fa fa-whatsapp"></i></span>
</a>
</li>
<li class="email-link">
<a href="/cdn-cgi/l/email-protection#704f0305121a1513044d56121f14094d18040400034a5f5f0707075e161f1f0412111c1c1f0217191e5e131f1d5f181917181c19171804035d1d1f021f13131f5d065d13021f110419115d161916115d071f021c145d1305005d42435d1e1f06151d1215025d424042425f" target="_blank" data-share="on" data-source="email" title="Email this">
<span class="icon"><i class="fa fa-envelope"></i></span>
</a>
</li>
</ul>
</div>
</div>
<div class="single-post-nav">
<div class="single-post-nav-items">
<div class="single-post-nav-item prev-item">
<div class="item-text navigation-font"><a class="neutral" href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022">Previous Video</a></div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88612" href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-60x60.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-165x168.jpg 165w" data-sizes="(max-width: 60px) 100vw, 60px" alt="Germany v Japan" /><span class="ul-placeholder-bg class-1x1"></span></a></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022">Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
</div>
</div>
</div>
<div class="single-post-nav-item next-item">
<div class="item-text navigation-font"><a class="neutral" href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022">Next Video</a></div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88604" href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-60x60.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-165x168.jpg 165w" data-sizes="(max-width: 60px) 100vw, 60px" alt="Morocco v Croatia" /><span class="ul-placeholder-bg class-1x1"></span></a></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022">Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="single-related-posts">
<h3 class="related-header h5 extra-bold">Related videos</h3>
<div class="blog-wrapper global-blog-wrapper blog-wrapper-control">
<div class="blog-items blog-items-control site__row grid-default">
<article id="post-88612" class="post-item site__col post-88612 post type-post status-publish format-video has-post-thumbnail hentry category-world-cup-qatar-2022 category-full-match-replay post_format-post-format-video">
<div class="post-item-wrap">
<div class="blog-pic">
<div class="blog-pic-wrap wrap_preview wrap_preview_control preview-df-video"><a data-post-id="88612" href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan.jpg 300w" data-sizes="(max-width: 236px) 100vw, 236px" alt="Germany v Japan" /><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/?video_embed=88612&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="88612" href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022">icon</a><span class="watch-later-icon watch-later-control" data-id="88612" data-img-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-150x150.jpg" data-hyperlink="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" data-title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022">
<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
</span><span class="duration-text font-size-12 meta-font"></span> </div>
</div>
<div class="listing-content">
<h3 class="entry-title h6 post-title">
<a href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022">Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>0</span></div></div></div>
</div>
</div>
</article>
<article id="post-88604" class="post-item site__col post-88604 post type-post status-publish format-video has-post-thumbnail hentry category-world-cup-qatar-2022 category-full-match-replay post_format-post-format-video">
<div class="post-item-wrap">
<div class="blog-pic">
<div class="blog-pic-wrap wrap_preview wrap_preview_control preview-df-video"><a data-post-id="88604" href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia.jpg 299w" data-sizes="(max-width: 236px) 100vw, 236px" alt="Morocco v Croatia" /><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/?video_embed=88604&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="88604" href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022">icon</a><span class="watch-later-icon watch-later-control" data-id="88604" data-img-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-150x150.jpg" data-hyperlink="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" data-title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022">
<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
</span><span class="duration-text font-size-12 meta-font"></span> </div>
</div>
<div class="listing-content">
<h3 class="entry-title h6 post-title">
<a href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022">Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>19</span></div></div></div>
</div>
</div>
</article>
<article id="post-88591" class="post-item site__col post-88591 post type-post status-publish format-video has-post-thumbnail hentry category-world-cup-qatar-2022 category-review-show post_format-post-format-video">
<div class="post-item-wrap">
<div class="blog-pic">
<div class="blog-pic-wrap wrap_preview wrap_preview_control preview-df-video"><a data-post-id="88591" href="https://www.footballorgin.com/fifa-world-cup-2022-highlights-itv-22-november-2022/" title="FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv.jpg 640w" data-sizes="(max-width: 236px) 100vw, 236px" alt="fifa-world-cup-2022-highlights-itv" /><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/fifa-world-cup-2022-highlights-itv-22-november-2022/?video_embed=88591&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="88591" href="https://www.footballorgin.com/fifa-world-cup-2022-highlights-itv-22-november-2022/" title="FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022">icon</a><span class="watch-later-icon watch-later-control" data-id="88591" data-img-src="https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-150x150.jpg" data-hyperlink="https://www.footballorgin.com/fifa-world-cup-2022-highlights-itv-22-november-2022/" data-title="FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022">
<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
</span><span class="duration-text font-size-12 meta-font"></span> </div>
</div>
<div class="listing-content">
<h3 class="entry-title h6 post-title">
<a href="https://www.footballorgin.com/fifa-world-cup-2022-highlights-itv-22-november-2022/" title="FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022">FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>1.2K</span></div></div></div>
</div>
</div>
</article>
<article id="post-88585" class="post-item site__col post-88585 post type-post status-publish format-video has-post-thumbnail hentry category-leagues post_format-post-format-video">
<div class="post-item-wrap">
<div class="blog-pic">
<div class="blog-pic-wrap wrap_preview wrap_preview_control preview-df-video"><a data-post-id="88585" href="https://www.footballorgin.com/highlights-france-v-australia-fifa-world-cup-22-november-2022/" title="Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia.jpg 300w" data-sizes="(max-width: 236px) 100vw, 236px" alt="France v Australia" /><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/highlights-france-v-australia-fifa-world-cup-22-november-2022/?video_embed=88585&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="88585" href="https://www.footballorgin.com/highlights-france-v-australia-fifa-world-cup-22-november-2022/" title="Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022">icon</a><span class="watch-later-icon watch-later-control" data-id="88585" data-img-src="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-150x150.jpg" data-hyperlink="https://www.footballorgin.com/highlights-france-v-australia-fifa-world-cup-22-november-2022/" data-title="Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022">
<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
</span><span class="duration-text font-size-12 meta-font"></span> </div>
</div>
<div class="listing-content">
<h3 class="entry-title h6 post-title">
<a href="https://www.footballorgin.com/highlights-france-v-australia-fifa-world-cup-22-november-2022/" title="Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022">Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>1.7K</span></div></div></div>
</div>
</div>
</article>
<article id="post-88582" class="post-item site__col post-88582 post type-post status-publish format-video has-post-thumbnail hentry category-world-cup-qatar-2022 category-full-match-replay post_format-post-format-video">
<div class="post-item-wrap">
<div class="blog-pic">
<div class="blog-pic-wrap wrap_preview wrap_preview_control preview-df-video"><a data-post-id="88582" href="https://www.footballorgin.com/france-v-australia-full-match-fifa-world-cup-22-november-2022/" title="France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia.jpg 300w" data-sizes="(max-width: 236px) 100vw, 236px" alt="France v Australia" /><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/france-v-australia-full-match-fifa-world-cup-22-november-2022/?video_embed=88582&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="88582" href="https://www.footballorgin.com/france-v-australia-full-match-fifa-world-cup-22-november-2022/" title="France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022">icon</a><span class="watch-later-icon watch-later-control" data-id="88582" data-img-src="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-150x150.jpg" data-hyperlink="https://www.footballorgin.com/france-v-australia-full-match-fifa-world-cup-22-november-2022/" data-title="France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022">
<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
</span><span class="duration-text font-size-12 meta-font"></span> </div>
</div>
<div class="listing-content">
<h3 class="entry-title h6 post-title">
<a href="https://www.footballorgin.com/france-v-australia-full-match-fifa-world-cup-22-november-2022/" title="France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022">France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>3.1K</span></div></div></div>
</div>
</div>
</article>
<article id="post-88527" class="post-item site__col post-88527 post type-post status-publish format-video has-post-thumbnail hentry category-world-cup-qatar-2022 category-highlights post_format-post-format-video">
<div class="post-item-wrap">
<div class="blog-pic">
<div class="blog-pic-wrap wrap_preview wrap_preview_control preview-df-video"><a data-post-id="88527" href="https://www.footballorgin.com/highlights-mexico-v-poland-fifa-world-cup-22-november-2022/" title="Highlights: Mexico v Poland  &#8211; FIFA World Cup | 22 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Mexico-v-Poland-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Mexico-v-Poland-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2022/11/Mexico-v-Poland.jpg 300w" data-sizes="(max-width: 236px) 100vw, 236px" alt="Mexico v Poland" /><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/highlights-mexico-v-poland-fifa-world-cup-22-november-2022/?video_embed=88527&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="88527" href="https://www.footballorgin.com/highlights-mexico-v-poland-fifa-world-cup-22-november-2022/" title="Highlights: Mexico v Poland  &#8211; FIFA World Cup | 22 November 2022">icon</a><span class="watch-later-icon watch-later-control" data-id="88527" data-img-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Mexico-v-Poland-150x150.jpg" data-hyperlink="https://www.footballorgin.com/highlights-mexico-v-poland-fifa-world-cup-22-november-2022/" data-title="Highlights: Mexico v Poland  &#8211; FIFA World Cup | 22 November 2022">
<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
</span><span class="duration-text font-size-12 meta-font"></span> </div>
</div>
<div class="listing-content">
<h3 class="entry-title h6 post-title">
<a href="https://www.footballorgin.com/highlights-mexico-v-poland-fifa-world-cup-22-november-2022/" title="Highlights: Mexico v Poland  &#8211; FIFA World Cup | 22 November 2022">Highlights: Mexico v Poland &#8211; FIFA World Cup | 22 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>1.3K</span></div></div></div>
</div>
</div>
</article>
</div>
</div>
</div>
</article>
</div>
</main>
<aside id="main-sidebar" class="site__col main-sidebar main-sidebar-control">
<div class="sidebar-content sidebar-content-control">
<div class="sidebar-content-inner sidebar-content-inner-control">
<div id="text-4" class="widget r-widget-control  widget__col-04 widget_text"><div class="widget-item-wrap"> <div class="textwidget"><div id="14844-3"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&#038;formatId=3"></script></div>
</div>
</div></div><div id="vidorev_post_extensions-12" class="widget r-widget-control  widget__col-04 vidorev-post-extensions"><div class="widget-item-wrap"><h2 class="widget-title h5 extra-bold"><span class="title-wrap">NEWS AND INTERVIEWS</span></h2> <div class="vp-widget-post-layout vp-widget-post-layout-control wg-list-special">
<div class="widget-post-listing widget-post-listing-control ">
<div class="post-listing-item top-item">
<div class="post-img"><a data-post-id="88538" href="https://www.footballorgin.com/glazers-exploring-possible-sale-of-manchester-united-as-they-seek-new-investment/" title="Glazers exploring possible sale of Manchester United as they seek new investment" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/glazers-exploring-possible-sale-346x130.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/glazers-exploring-possible-sale-346x130.jpg 346w, https://www.footballorgin.com/wp-content/uploads/2022/11/glazers-exploring-possible-sale-568x213.jpg 568w, https://www.footballorgin.com/wp-content/uploads/2022/11/glazers-exploring-possible-sale-1136x426.jpg 1136w" data-sizes="(max-width: 346px) 100vw, 346px" alt="Glazers exploring possible sale of Manchester United as they seek new investment" /><span class="ul-placeholder-bg class-2point7x1"></span></a></div>
<div class="absolute-gradient"></div>
<div class="post-content dark-background overlay-background">
<span class="item-number h1">1</span>
<h3 class="h5 post-title">
<a href="https://www.footballorgin.com/glazers-exploring-possible-sale-of-manchester-united-as-they-seek-new-investment/" title="Glazers exploring possible sale of Manchester United as they seek new investment">Glazers exploring possible sale of Manchester United as they seek new investment</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published" datetime="2022-11-22T20:43:16+00:00">22nd November 2022</time> <span class="updated"></span><time class="updated" datetime="2022-11-22T20:47:33+00:00">22nd November 2022</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88534" href="https://www.footballorgin.com/piers-morgan-reacts-to-cristiano-ronaldo-leaving-manchester-united/" title="Piers Morgan Reacts to Cristiano Ronaldo Leaving Manchester United" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/piers-morgan-reacts-to-cristiano-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/piers-morgan-reacts-to-cristiano-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/piers-morgan-reacts-to-cristiano-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/piers-morgan-reacts-to-cristiano-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2022/11/piers-morgan-reacts-to-cristiano-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2022/11/piers-morgan-reacts-to-cristiano-268x268.jpg 268w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Piers Morgan Reacts to Cristiano Ronaldo Leaving Manchester United" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="item-number h3">2</span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/piers-morgan-reacts-to-cristiano-ronaldo-leaving-manchester-united/" title="Piers Morgan Reacts to Cristiano Ronaldo Leaving Manchester United">Piers Morgan Reacts to Cristiano Ronaldo Leaving Manchester United</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published" datetime="2022-11-22T19:29:10+00:00">22nd November 2022</time> <span class="updated"></span><time class="updated" datetime="2022-11-22T20:46:29+00:00">22nd November 2022</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88530" href="https://www.footballorgin.com/breaking-cristiano-ronaldo-leaves-manchester-united-with-immediate-effect/" title="BREAKING: Cristiano Ronaldo LEAVES Manchester United with immediate effect!" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/breaking-cristiano-ronaldo-leave-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/breaking-cristiano-ronaldo-leave-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/breaking-cristiano-ronaldo-leave-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/breaking-cristiano-ronaldo-leave-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2022/11/breaking-cristiano-ronaldo-leave-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2022/11/breaking-cristiano-ronaldo-leave-268x268.jpg 268w" data-sizes="(max-width: 100px) 100vw, 100px" alt="BREAKING: Cristiano Ronaldo LEAVES Manchester United with immediate effect!" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="item-number h3">3</span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/breaking-cristiano-ronaldo-leaves-manchester-united-with-immediate-effect/" title="BREAKING: Cristiano Ronaldo LEAVES Manchester United with immediate effect!">BREAKING: Cristiano Ronaldo LEAVES Manchester United with immediate effect!</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published" datetime="2022-11-22T17:42:12+00:00">22nd November 2022</time> <span class="updated"></span><time class="updated" datetime="2022-11-22T20:45:35+00:00">22nd November 2022</time></span></div></div></div>
</div>
</div>
</div>
</div>
</div></div><div id="vidorev_post_extensions-11" class="widget r-widget-control  widget__col-04 vidorev-post-extensions"><div class="widget-item-wrap"><h2 class="widget-title h5 extra-bold"><span class="title-wrap">FULL MATCH</span></h2> <div class="vp-widget-post-layout vp-widget-post-layout-control wg-list-default">
<div class="widget-post-listing widget-post-listing-control ">
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88612" href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-60x60.jpg 60w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Germany v Japan" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022">Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2022-11-23T20:46:21+00:00">23rd November 2022</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88604" href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-60x60.jpg 60w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Morocco v Croatia" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022">Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2022-11-23T20:39:20+00:00">23rd November 2022</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88582" href="https://www.footballorgin.com/france-v-australia-full-match-fifa-world-cup-22-november-2022/" title="France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-60x60.jpg 60w" data-sizes="(max-width: 100px) 100vw, 100px" alt="France v Australia" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/france-v-australia-full-match-fifa-world-cup-22-november-2022/" title="France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022">France v Australia Full Match &#8211; FIFA World Cup | 22 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2022-11-22T21:36:03+00:00">22nd November 2022</time></span></div></div></div>
</div>
</div>
</div>
</div>
</div></div> </div>
</div>
</aside>
</div>
</div>
</div>
</div>
<footer id="site-footer" class="site-footer">
<div class="footer-wrapper dark-background">
<div class="footer-sidebar">
<div class="site__container fullwidth-vidorev-ctrl">
<div class="site__row">
<div id="vidorev_post_extensions-4" class="widget r-widget-control  widget__col-04 vidorev-post-extensions"><div class="widget-item-wrap"><h2 class="widget-title h5 extra-bold"><span class="title-wrap">LATEST POST</span></h2> <div class="vp-widget-post-layout vp-widget-post-layout-control wg-list-default">
<div class="widget-post-listing widget-post-listing-control ">
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88612" href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/Germany-v-Japan-60x60.jpg 60w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Germany v Japan" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/germany-v-japan-full-match-fifa-world-cup-23-november-2022/" title="Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022">Germany v Japan Full Match &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2022-11-23T20:46:21+00:00">23rd November 2022</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88608" href="https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" title="Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-60x60.jpg 60w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Morocco v Croatia" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" title="Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022">Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2022-11-23T20:40:49+00:00">23rd November 2022</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88604" href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-60x60.jpg 60w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Morocco v Croatia" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/morocco-v-croatia-full-match-fifa-world-cup-23-november-2022/" title="Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022">Morocco v Croatia Full Match &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2022-11-23T20:39:20+00:00">23rd November 2022</time></span></div></div></div>
</div>
</div>
</div>
</div>
</div></div><div id="vidorev_post_extensions-5" class="widget r-widget-control  widget__col-04 vidorev-post-extensions"><div class="widget-item-wrap"><h2 class="widget-title h5 extra-bold"><span class="title-wrap">REVIEW SHOW</span></h2> <div class="vp-widget-post-layout vp-widget-post-layout-control wg-list-default">
<div class="widget-post-listing widget-post-listing-control ">
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88608" href="https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" title="Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/Morocco-v-Croatia-60x60.jpg 60w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Morocco v Croatia" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022/" title="Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022">Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2022-11-23T20:40:49+00:00">23rd November 2022</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88591" href="https://www.footballorgin.com/fifa-world-cup-2022-highlights-itv-22-november-2022/" title="FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-268x268.jpg 268w, https://www.footballorgin.com/wp-content/uploads/2022/11/fifa-world-cup-2022-highlights-itv-360x360.jpg 360w" data-sizes="(max-width: 100px) 100vw, 100px" alt="fifa-world-cup-2022-highlights-itv" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/fifa-world-cup-2022-highlights-itv-22-november-2022/" title="FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022">FIFA World Cup 2022 Highlights &#8211; ITV | 22 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2022-11-23T08:53:33+00:00">23rd November 2022</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="88585" href="https://www.footballorgin.com/highlights-france-v-australia-fifa-world-cup-22-november-2022/" title="Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2022/11/France-v-Australia-60x60.jpg 60w" data-sizes="(max-width: 100px) 100vw, 100px" alt="France v Australia" /><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/highlights-france-v-australia-fifa-world-cup-22-november-2022/" title="Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022">Highlights: France v Australia &#8211; FIFA World Cup | 22 November 2022</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2022-11-22T21:40:33+00:00">22nd November 2022</time></span></div></div></div>
</div>
</div>
</div>
</div>
</div></div><div id="vidorev_post_extensions-13" class="widget r-widget-control  widget__col-04 vidorev-post-extensions"><div class="widget-item-wrap"><h2 class="widget-title h5 extra-bold"><span class="title-wrap">Playlist</span></h2> <div class="vp-widget-post-layout vp-widget-post-layout-control wg-list-default">
<div class="widget-post-listing widget-post-listing-control ">
<div class="post-listing-item">
<div class="post-img"><a data-post-id="54547" href="https://www.footballorgin.com/la-liga-highlights-27-september-2021/?playlist=54547" title="La Liga &#8211; Matchweek 7 | Playlist" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/09/la-liga-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/09/la-liga-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2020/09/la-liga-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2020/09/la-liga-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2020/09/la-liga-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2020/09/la-liga-268x268.jpg 268w" data-sizes="(max-width: 100px) 100vw, 100px" alt="la liga" /><span class="ul-placeholder-bg class-1x1"></span></a></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/playlist/la-liga-matchweek-7-playlist/" title="La Liga &#8211; Matchweek 7 | Playlist">La Liga &#8211; Matchweek 7 | Playlist</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2021-09-29T07:34:20+01:00">29th September 2021</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="54546" href="https://www.footballorgin.com/top-5-goals-nkunku-kimmich-more/?playlist=54546" title="Bundesliga &#8211; Matchweek 6 | Playlist" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/09/bundesliga.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2017/09/bundesliga.jpg 700w, https://www.footballorgin.com/wp-content/uploads/2017/09/bundesliga-300x153.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2017/09/bundesliga-398x200.jpg 398w" data-sizes="(max-width: 100px) 100vw, 100px" alt="bundesliga" /><span class="ul-placeholder-bg class-1x1"></span></a></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/playlist/bundesliga-matchweek-6-playlist/" title="Bundesliga &#8211; Matchweek 6 | Playlist">Bundesliga &#8211; Matchweek 6 | Playlist</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2021-09-29T07:32:44+01:00">29th September 2021</time></span></div></div></div>
</div>
</div>
<div class="post-listing-item">
<div class="post-img"><a data-post-id="54545" href="https://www.footballorgin.com/napoli-v-cagliari-full-match-serie-a-26-september-2021/?playlist=54545" title="Serie A &#8211; Matchweek 6 | Playlist" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2021/08/Serie-A-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2021/08/Serie-A-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2021/08/Serie-A-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2021/08/Serie-A-60x60.jpg 60w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Serie A full match" /><span class="ul-placeholder-bg class-1x1"></span></a></div>
<div class="post-content">
<h3 class="h6 post-title">
<a href="https://www.footballorgin.com/playlist/serie-a-matchweek-6-playlist/" title="Serie A &#8211; Matchweek 6 | Playlist">Serie A &#8211; Matchweek 6 | Playlist</a>
</h3>
<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2021-09-29T07:30:59+01:00">29th September 2021</time></span></div></div></div>
</div>
</div>
</div>
</div>
</div></div> </div>
</div>
</div>
<div class="footer-copyright">
<div class="site__container fullwidth-vidorev-ctrl">
<div class="site__row">
<div class="site__col font-size-12">
<p style="text-align: center">FootballOrgin © 2018 | <a href="https://www.footballorgin.com/contact/">Contact us </a></p>
&nbsp; </div>
</div>
</div>
</div>
</div> </footer>
</div>
</div>
<div class="scroll-to-top-button scroll-to-top-button-control">
<a class="basic-button basic-button-default" href="#">Top<i class="fa fa-arrow-circle-up" aria-hidden="true"></i></a>
</div>
<div id="vp-mobile-menu" class="dark-background vp-mobile-menu-control">
<div class="vp-mobile-menu-body">
<div class="button-menu-mobile button-menu-mobile-control">
<span></span>
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="mobile-menu-social">
<ul class="social-block s-grid mobile-style">
<li class="twitter-link">
<a href="https://twitter.com/footballorgin?lang=en" title="Twitter" target="_blank">
<span class="icon">
<i class="fa fa-twitter"></i>
</span>
</a>
</li>
<li class="watch-later-elm">
<a href="https://www.footballorgin.com/watch-later/" title="Watch later" class="top-watch-dropdown">
<span class="icon">
<i class="fa fa-clock-o" aria-hidden="true"></i>
<span class="hasVideos-control"></span>
</span>
</a>
<ul class="top-watch-later-listing top-watch-later-listing-control dark-background">
<li class="top-watch-later-items top-watch-later-control no-video"></li>
<li class="watch-no-video">
<div>
<i class="fa fa-file-video-o" aria-hidden="true"></i><br>
No videos yet!<br>
Click on &quot;Watch later&quot; to put videos here<br>
</div>
</li>
<li class="view-all-hyperlink view-all-hyperlink-control">
<a href="https://www.footballorgin.com/watch-later/" title="View All Videos" class="basic-button basic-button-default">
<span>View all videos</span> &nbsp; <i class="fa fa-play" aria-hidden="true"></i>
</a>
</li>
</ul>
</li>
<li class="watch-later-elm">
<a href="#" title="Notifications" class="top-watch-dropdown">
<span class="icon">
<i class="fa fa-bell" aria-hidden="true"></i>
<span class=""></span>
</span>
</a>
<ul class="top-watch-later-listing dark-background">
<li class="top-watch-later-items no-video"></li>
<li class="watch-no-video">
<div>
<i class="fa fa-file-video-o" aria-hidden="true"></i><br>
Don&#039;t miss new videos<br>
Sign in to see updates from your favourite channels<br><br>
<br>
</div>
</li>
</ul>
</li>
</ul> 
</div>
<div class="vp-mobile-menu-items vp-mobile-menu-items-control navigation-font">
<ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-734"><a href="https://www.footballorgin.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87665"><a href="https://www.footballorgin.com/category/international-games/world-cup-qatar-2022/">FIFA World Cup &#8211; Qatar 2022</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735"><a href="https://www.footballorgin.com/category/leagues/">Leagues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://www.footballorgin.com/category/leagues/premier-league-epl/">Premier League</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="https://www.footballorgin.com/category/leagues/la-liga/">La Liga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744"><a href="https://www.footballorgin.com/category/leagues/scottish-premiership/">Scottish Premiership</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="https://www.footballorgin.com/category/leagues/championship/">Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.footballorgin.com/category/leagues/serie-a/">Serie A</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1712"><a href="https://www.footballorgin.com/category/leagues/bundesliga/">Bundesliga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="https://www.footballorgin.com/category/leagues/ligue-1/">Ligue 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-746"><a href="https://www.footballorgin.com/category/cup-games/">Cup Games</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62397"><a href="https://www.footballorgin.com/category/cup-games/uefa-champions-league-ucl/">UEFA Champions League &#8211; UCL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62400"><a href="https://www.footballorgin.com/category/cup-games/europa-league/">Europa League</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62399"><a href="https://www.footballorgin.com/category/cup-games/europa-conference-league/">Europa Conference League</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a href="https://www.footballorgin.com/category/cup-games/fa-cup/">FA Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><a href="https://www.footballorgin.com/category/cup-games/efl-cup/">EFL Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1702"><a href="https://www.footballorgin.com/category/cup-games/copa-del-rey/">Copa del Rey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703"><a href="https://www.footballorgin.com/category/cup-games/coppa-italia/">Coppa Italia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1704"><a href="https://www.footballorgin.com/category/cup-games/coupe-de-la-ligue/">Coupe de la Ligue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="https://www.footballorgin.com/category/cup-games/dfb-pokal/">DFB Pokal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62398"><a href="https://www.footballorgin.com/category/cup-games/uefa-super-cup/">UEFA Super Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1709"><a href="https://www.footballorgin.com/category/cup-games/italian-super-cup/">Italian Super Cup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a href="https://www.footballorgin.com/category/cup-games/scottish-cup/">Scottish Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="https://www.footballorgin.com/category/full-match-replay/">Full Match Replay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-736"><a href="https://www.footballorgin.com/category/tv-show/">Highlights and TV Show</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53817"><a href="https://www.footballorgin.com/category/tv-show/bbc-match-of-the-day-motd/">BBC Match of the day MOTD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-53816"><a href="https://www.footballorgin.com/category/review-show/">Review Show</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53818"><a href="https://www.footballorgin.com/category/review-show/highlights/">Highlights (Spoiler Alert)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71488"><a href="https://www.footballorgin.com/category/highlights-uk-only/">Highlights (UK Only)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57531"><a href="https://www.footballorgin.com/category/tv-show/news-and-interviews/">News, Pre Match and Post Match</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77181"><a href="https://www.footballorgin.com/category/pre-match/">Pre-match</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77180"><a href="https://www.footballorgin.com/category/post-match-reaction-and-interview/">Post-match Reaction and Interview</a></li>
</ul>
</li>
</ul>
<ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.footballorgin.com/contact/">📪 Contact Us</a></li>
</ul>
<ul class="membership-submit-video-mobile-menu"></ul>
</div>
</div>
</div>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Highlights: Morocco v Croatia &#8211; FIFA World Cup | 23 November 2022","description":"Watch Highlights: Morocco v Croatia &ndash; FIFA World Cup | 23 November 2022","thumbnailUrl":"https:\/\/www.footballorgin.com\/wp-content\/uploads\/2022\/11\/Morocco-v-Croatia.jpg","uploadDate":"2022-11-23T20:40:49+00:00","contentUrl":"https:\/\/cnda11.ahdafsoccer.com\/UpFiles\/2022\/11\/23\/42\/240970\/720p.m3u8","embedUrl":"https:\/\/www.footballorgin.com\/highlights-morocco-v-croatia-fifa-world-cup-23-november-2022\/?video_embed=88608","publisher":{"@type":"Organization","name":"FootballOrgin","logo":{"@type":"ImageObject","url":"https:\/\/www.footballorgin.com\/wp-content\/uploads\/2018\/08\/FootballOrgin3-01.png"}}}</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.footballorgin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/priority-navigation/priority-nav.min.js?ver=2.9.9.9.9.3' id='priority-navigation-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/select2/select2.full.min.js?ver=2.9.9.9.9.3' id='select2-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/main.js?ver=2.9.9.9.9.3' id='vidorev-plugin-javascript-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/scrolldir.js?ver=1.2.22' id='scrolldir-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/slick.min.js?ver=1.9.0' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/jquery-mousewheel.js?ver=3.13.3' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='jquery-malihu-scroll-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/resize-sensor.js?ver=1.0.0' id='resize-sensor-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/screenfull.min.js?ver=3.3.2' id='screenfull-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/main.js?ver=2.9.9.9.9.4' id='vidorev-javascript-js'></script>
<script type='text/javascript' id='wd-asl-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.wp_rocket_exception = "DOMContentLoaded"; window.ASL.ajaxurl = "https:\/\/www.footballorgin.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/www.footballorgin.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.asl_url = "https:\/\/www.footballorgin.com\/wp-content\/plugins\/ajax-search-lite\/"; window.ASL.detect_ajax = 1; window.ASL.media_query = 4754; window.ASL.version = 4754; window.ASL.pageHTML = ""; window.ASL.additional_scripts = [{"handle":"wd-asl-ajaxsearchlite","src":"https:\/\/www.footballorgin.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-prereq.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-core","src":"https:\/\/www.footballorgin.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-core.js","prereq":[]},{"handle":"wd-asl-ajaxsearchlite-vertical","src":"https:\/\/www.footballorgin.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-results-vertical.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-autocomplete","src":"https:\/\/www.footballorgin.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-autocomplete.js","prereq":["wd-asl-ajaxsearchlite"]},{"handle":"wd-asl-ajaxsearchlite-load","src":"https:\/\/www.footballorgin.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/plugin\/optimized\/asl-load.js","prereq":["wd-asl-ajaxsearchlite-autocomplete"]}]; window.ASL.script_async_load = false; window.ASL.init_only_in_viewport = true; window.ASL.font_url = "https:\/\/www.footballorgin.com\/wp-content\/plugins\/ajax-search-lite\/css\/fonts\/icons2.woff2"; window.ASL.scrollbar = false; window.ASL.css_async = false; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-prereq.js?ver=4754' id='wd-asl-ajaxsearchlite-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-core.js?ver=4754' id='wd-asl-ajaxsearchlite-core-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-results-vertical.js?ver=4754' id='wd-asl-ajaxsearchlite-vertical-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-autocomplete.js?ver=4754' id='wd-asl-ajaxsearchlite-autocomplete-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-load.js?ver=4754' id='wd-asl-ajaxsearchlite-load-js'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/js/min/plugin/optimized/asl-wrapper.js?ver=4754' id='wd-asl-ajaxsearchlite-wrapper-js'></script>

<div id="14844-15"><script src="//ads.themoneytizer.com/s/gen.js?type=15"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=15"></script></div>

</body>
</html>
