<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <meta property="og:type" content="video.other"><meta property="og:video:url" content="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/?video_embed=42913"><meta property="og:video:secure_url" content="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/?video_embed=42913"><meta property="og:video:type" content="text/html"><meta property="og:video:width" content="1280"><meta property="og:video:height" content="720"><meta property="video:tag" content="FA Cup - Preview Show">	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<!-- Search Engine Optimisation by Rank Math - https://s.rankmath.com/home -->
<title>FA Cup Preview Show – 31 July 2020 - FootballOrgin</title>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/" />
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="video">
<meta property="og:title" content="FA Cup Preview Show – 31 July 2020 - FootballOrgin">
<meta property="og:description" content="A look ahead to the 2020 Heads Up FA Cup Final at Wembley Stadium between Arsenal and Chelsea.">
<meta property="og:url" content="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/">
<meta property="og:site_name" content="FootballOrgin">
<meta property="og:image" content="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-e1579114600781.jpg">
<meta property="og:image:secure_url" content="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-e1579114600781.jpg">
<meta property="og:image:width" content="200">
<meta property="og:image:height" content="200">
<meta property="og:image:alt" content="FA Cup Preview Show">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="FA Cup Preview Show – 31 July 2020 - FootballOrgin">
<meta name="twitter:description" content="A look ahead to the 2020 Heads Up FA Cup Final at Wembley Stadium between Arsenal and Chelsea.">
<meta name="twitter:image" content="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-e1579114600781.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"VideoObject","name":"FA Cup Preview Show \u2013 31 July 2020 - FootballOrgin","description":"A look ahead to the 2020 Heads Up FA Cup Final at Wembley Stadium between Arsenal and Chelsea.","uploadDate":"2020-07-31T12:45:56+01:00","contentUrl":"","embedUrl":"","interactionCount":"","thumbnailUrl":"https:\/\/www.footballorgin.com\/wp-content\/uploads\/2020\/01\/fa-cup-e1579114600781.jpg"}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FootballOrgin &raquo; Feed" href="https://www.footballorgin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FootballOrgin &raquo; Comments Feed" href="https://www.footballorgin.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballorgin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballorgin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.footballorgin.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.footballorgin.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.footballorgin.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='priority-navigation-css'  href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/priority-navigation/priority-nav-core.css?ver=2.9.9.9.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/select2/select2.min.css?ver=2.9.9.9.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='vidorev-plugin-css-css'  href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/main.css?ver=2.9.9.9.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.footballorgin.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.footballorgin.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fluidplayer-css'  href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/fluidplayer/fluidplayer.min.css?ver=2.9.9.9.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='plyrplayer-css'  href='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/plyr/plyr.css?ver=2.9.9.9.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.footballorgin.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.footballorgin.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.footballorgin.com/wp-content/themes/vidorev/css/font-awesome/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.footballorgin.com/wp-content/themes/vidorev/css/font-awesome/css/v4-shims.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='https://www.footballorgin.com/wp-content/themes/vidorev/css/slick/slick.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-malihu-scroll-css'  href='https://www.footballorgin.com/wp-content/themes/vidorev/css/malihu/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='vidorev-extend-ie-css'  href='https://www.footballorgin.com/wp-content/themes/vidorev/css/extend-ie/extend-ie.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vidorev-style-css'  href='https://www.footballorgin.com/wp-content/themes/vidorev/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='vidorev-style-inline-css' type='text/css'>
@media only screen and (-webkit-min-device-pixel-ratio: 2), (min-resolution: 192dpi){
									.nav-logo .nav-logo-img img.main-logo{
										opacity:0; visibility:hidden
									}
									.nav-logo .nav-logo-img a.logo-link{
										background:url("https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png") no-repeat center; background-size:contain
									}									
								}@media only screen and (-webkit-min-device-pixel-ratio: 2) and (min-width:992px), (min-resolution: 192dpi) and (min-width:992px){
									.main-nav.sticky-menu .nav-logo-img img.sticky-logo{
										opacity:0; visibility:hidden
									}
									.main-nav.sticky-menu .nav-logo-img a.logo-link{
										background:url("https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png") no-repeat center; background-size:contain
									}
								}@media only screen and (-webkit-min-device-pixel-ratio: 2) and (max-width:991px), (min-resolution: 192dpi) and (max-width:991px){
									.nav-logo .nav-logo-img img.main-logo-mobile{
										opacity:0; visibility:hidden
									}
									.nav-logo .nav-logo-img a.logo-link{
										background:url("https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png") no-repeat center; background-size:contain
									}
								}#vp-mobile-menu{background-color:#000000;}header.entry-header.movie-style{
							background-image: url("https://www.footballorgin.com/wp-content/themes/vidorev/img/film-background.jpg");								
						}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='vidorev-google-font-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/style-simple-red.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/lazysizes.min.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/the-moneytizer/js/jquery.validate.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/the-moneytizer/js/sweetalert.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.footballorgin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/the-moneytizer/js/custom-script.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.footballorgin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballorgin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballorgin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.footballorgin.com/?p=42913' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballorgin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballorgin.com%2Ffa-cup-preview-show-31-july-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballorgin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballorgin.com%2Ffa-cup-preview-show-31-july-2020%2F&#038;format=xml" />
<meta name="BridPlugin" content="oauth_token:f6e690323ea53e077de58baa943493c530f44d3c|ver:2.9.8|site:7365|unit:2346|width:640|height:360|autoplay:1|aspect:1|user_id:6807|default_channel:118|visual:1|ovr_def:1|async_embed:1|player:8574|unit_width:480|unit_height:270|video_image:https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" /><!-- start Simple Custom CSS and JS -->
<script type="text/javascript" async=true >
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'us',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Moneytizer',
		'Default Value for Toggles': 'on',
		'UI Layout': 'banner',
		'No Option': false,
    });
</script>
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-main-messaging,
		.qc-cmp-messaging,
		.qc-cmp-sub-title,
		.qc-cmp-privacy-settings-title,
		.qc-cmp-purpose-list,
		.qc-cmp-tab,
		.qc-cmp-title,
		.qc-cmp-vendor-list,
		.qc-cmp-vendor-list-title,
		.qc-cmp-enabled-cell,
		.qc-cmp-toggle-status,
		.qc-cmp-table,
		.qc-cmp-table-header {
    		color: #000000 !important;
		}
       	
        .qc-cmp-ui {
  			background-color: #ffffff !important;
		}

		.qc-cmp-table,
		.qc-cmp-table-row {
			  border: 1px solid !important;
			  border-color: #000000 !important;
		} 
    #qcCmpButtons a {
            text-decoration: none !important;

    }
    
    #qcCmpButtons button {
        margin-top: 65px;
    }
    
    
  @media screen and (min-width: 851px) {
    #qcCmpButtons a {
            position: absolute;
            bottom: 10%;
            left: 60px;
    }
  }
  .qc-cmp-qc-link-container{
    display:none;
  }
    </style><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
var infolinks_pid = 3223485;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125712474-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-125712474-1');
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<div id="14844-6"><script src="//ads.themoneytizer.com/s/gen.js?type=6"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=6" ></script></div><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<meta name="google-site-verification" content="2luILihvFsOUzLJThAi0sVgb6qgHiln7XAFsb-T1EaE" />

<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<meta name="google-site-verification" content="2luILihvFsOUzLJThAi0sVgb6qgHiln7XAFsb-T1EaE" />
<!-- end Simple Custom CSS and JS -->
<meta name="framework" content="Redux 4.1.6" /><div id=14844-6><script src='//ads.themoneytizer.com/s/gen.js?type=6'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=6' ></script></div><script src='//ads.themoneytizer.com/s/gen.js?type=11'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=11'></script><div style='text-align:center;' id=14844-31><script src='//ads.themoneytizer.com/s/gen.js?type=31'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=31' ></script></div><script src='//ads.themoneytizer.com/s/gen.js?type=34'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=34'></script>                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                <link rel="amphtml" href="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/amp/">                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: #d9312b;
                background-color: #eee;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asp_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            <link rel="icon" href="https://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-300x300.png" />
</head>

<body class="post-template-default single single-post postid-42913 single-format-video wp-custom-logo  sticky-sidebar-on is-sidebar sidebar-right disable-floating-video header-vid-default beeteam368 elementor-default">
	
		
	<div id="site-wrap-parent" class="site-wrap-parent site-wrap-parent-control">
		
					
		<div id="site-wrap-children" class="site-wrap-children site-wrap-children-control">
			
                        
							
                
                <header id="site-header" class="site-header header-default site-header-control">
                    <div class="top-nav top-nav-control dark-background">
	<div class="site__container fullwidth-vidorev-ctrl container-control">
		<div class="site__row auto-width">
			
						<div class="site__col top-menu float-left navigation-font nav-font-size-12">
				<div class="top-menu-content">
					<ul>
						<li id="menu-item-31674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31674"><a href="https://www.nodeposithero.com/">Nodeposithero</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.footballorgin.com/contact/">Contact Us</a></li>
					</ul>
				</div>
			</div>
					
			<div class="site__col float-left top-videos">
				<div class="top-video-content">
					<div class="top-video-wrap">
											</div>
				</div>								
			</div>
			
			
			<div class="site__col float-right top-social">
				<div class="top-social-content">
							<ul class="social-block s-grid nav-style">
							<li class="twitter-link">
					<a href="https://twitter.com/footballorgin?lang=en" title="Twitter" target="_blank">	
						<span class="icon">
							<i class="fa fa-twitter"></i>
						</span>							
					</a>
				</li>
							<li class="google-plus-link">
					<a href="#" title="Google Plus" target="_blank">	
						<span class="icon">
							<i class="fa fa-google-plus"></i>
						</span>							
					</a>
				</li>
							<li class="watch-later-elm">
					<a href="https://www.footballorgin.com/watch-later/" title="Watch later" class="top-watch-dropdown">
						<span class="icon">
							<i class="fa fa-clock-o" aria-hidden="true"></i>
							<span class="hasVideos-control"></span>
						</span>						
					</a>
					
								<ul class="top-watch-later-listing top-watch-later-listing-control dark-background">
				<li class="top-watch-later-items top-watch-later-control no-video"></li>
				<li class="watch-no-video">
					<div>
						<i class="fa fa-file-video-o" aria-hidden="true"></i><br>
						No videos yet!<br>
						Click on &quot;Watch later&quot; to put videos here<br>						
					</div>
				</li>
				<li class="view-all-hyperlink view-all-hyperlink-control">
										<a href="https://www.footballorgin.com/watch-later/" title="View All Videos" class="basic-button basic-button-default">
						<span>View all videos</span> &nbsp; <i class="fa fa-play" aria-hidden="true"></i>
					</a>
				</li>
			</ul>
								
				</li>
			            	<li class="watch-later-elm">
					<a href="#" title="Notifications" class="top-watch-dropdown">
						<span class="icon">
							<i class="fa fa-bell" aria-hidden="true"></i>	
                            <span class=""></span>						
						</span>						
					</a>
					
								<ul class="top-watch-later-listing dark-background">
				<li class="top-watch-later-items no-video"></li>
				<li class="watch-no-video">
					<div>
						<i class="fa fa-file-video-o" aria-hidden="true"></i><br>					
						                        	Don&#039;t miss new videos<br>
							Sign in to see updates from your favourite channels<br><br>
                                                    <br>						
					</div>
				</li>				
			</ul>
								
				</li>
            		</ul>
												
				</div>
			</div>
			
						
		</div>
	</div>		
</div>

<div class="top-content">
	<div class="site__container fullwidth-vidorev-ctrl container-control">
		<div class="site__row auto-width">
			
			<div class="site__col float-left nav-logo">
				<div class="nav-logo-img">
					<a href="https://www.footballorgin.com/" title="FootballOrgin" class="logo-link">
									<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="main-logo">
					<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="main-logo-mobile">
					<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="sticky-logo">
							</a>
				</div>
			</div>			
			
			<div class="site__col float-right top-ad">
							<div class="top-ad-content">
				<div class="top-ad-wrap">	
					<div id="14844-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=1" ></script></div>				</div>
			</div>
					</div>
		</div>
	</div>
</div>

			<div class="top-header-ads-mobile">
				<div class="site__container fullwidth-vidorev-ctrl container-control">
					<div class="site__row auto-width">
						<div class="site__col">
							<div class="top-header-ads-mobile-content">	
								<div id="14844-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=1" ></script></div>							</div>
						</div>
					</div>
				</div>
			</div>					
			

<div class="nav-wrap nav-wrap-control">
	<div class="main-nav main-nav-control">
		<div class="site__container fullwidth-vidorev-ctrl container-control">
			<div class="site__row auto-width">
				
				<div class="site__col float-left nav-logo">
					<div class="nav-logo-img">
						<a href="https://www.footballorgin.com/" title="FootballOrgin" class="logo-link">
										<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="main-logo">
					<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="main-logo-mobile">
					<img src="https://www.footballorgin.com/wp-content/uploads/2018/08/FootballOrgin3-01.png" alt="FootballOrgin" class="sticky-logo">
								</a>
					</div>
				</div>
				
				<div class="site__col float-left nav-menu nav-menu-control navigation-font">
					<ul>
						<li id="menu-item-734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-734"><a href="https://www.footballorgin.com/">Home</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735 top-megamenu"><a href="https://www.footballorgin.com/category/leagues/">Leagues</a>
<ul class="sub-menu"><li class='megamenu-wrapper megamenu-wrapper-control dark-background'><ul class='megamenu-menu body-typography'>
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="9-68522"><a href="https://www.footballorgin.com/category/leagues/premier-league-epl/">Premier League</a></h3></li>
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="26-92123"><a href="https://www.footballorgin.com/category/leagues/la-liga/">La Liga</a></h3></li>
	<li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="11-84645"><a href="https://www.footballorgin.com/category/leagues/scottish-premiership/">Scottish Premiership</a></h3></li>
	<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="20-29040"><a href="https://www.footballorgin.com/category/leagues/championship/">Championship</a></h3></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="12-63839"><a href="https://www.footballorgin.com/category/leagues/serie-a/">Serie A</a></h3></li>
	<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1712"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="155-18685"><a href="https://www.footballorgin.com/category/leagues/bundesliga/">Bundesliga</a></h3></li>
	<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="171-3857"><a href="https://www.footballorgin.com/category/leagues/ligue-1/">Ligue 1</a></h3></li>
</ul><ul class='megamenu-content body-typography'><li>								<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="9-68522">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42920" href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-1024x576.jpg 1024w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-1536x864.jpg 1536w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-1500x844.jpg 1500w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-e1581722006491.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="mancity"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/?video_embed=42920&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42920" href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42920" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" 
												data-title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="">Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42918" href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-e1586374167952.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="west-ham-2020-kit-1-0"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/?video_embed=42918&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42918" href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42918" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" 
												data-title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="">West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42910" href="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-1500x844.jpg 1500w" data-sizes="(max-width: 360px) 100vw, 360px" alt="premier league"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/?video_embed=42910&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42910" href="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42910" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" 
												data-title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" title="">Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42888" href="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/" title="De Bruyne joins Henry as a king of PL assists" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/11/kevin-de-bruyne-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/11/kevin-de-bruyne-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/11/kevin-de-bruyne-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="kevin de bruyne"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/?video_embed=42888&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42888" href="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/" title="De Bruyne joins Henry as a king of PL assists">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42888" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/11/kevin-de-bruyne-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/" 
												data-title="De Bruyne joins Henry as a king of PL assists"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/" title="">De Bruyne joins Henry as a king of PL assists</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="26-92123">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42751" href="https://www.footballorgin.com/laliga-season-2019-2020-review/" title="LaLiga Season 2019-2020 &#8211; Review" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="laliga-h-negativo-600x600_2018"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/laliga-season-2019-2020-review/?video_embed=42751&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42751" href="https://www.footballorgin.com/laliga-season-2019-2020-review/" title="LaLiga Season 2019-2020 &#8211; Review">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42751" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/laliga-season-2019-2020-review/" 
												data-title="LaLiga Season 2019-2020 &#8211; Review"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/laliga-season-2019-2020-review/" title="">LaLiga Season 2019-2020 &#8211; Review</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42620" href="https://www.footballorgin.com/laliga-highlights-show-21-july-2020/" title="LaLiga Highlights Show – 21 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="laliga-h-negativo-600x600_2018"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/laliga-highlights-show-21-july-2020/?video_embed=42620&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42620" href="https://www.footballorgin.com/laliga-highlights-show-21-july-2020/" title="LaLiga Highlights Show – 21 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42620" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/laliga-highlights-show-21-july-2020/" 
												data-title="LaLiga Highlights Show – 21 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/laliga-highlights-show-21-july-2020/" title="">LaLiga Highlights Show – 21 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42580" href="https://www.footballorgin.com/leganes-vs-real-madrid-full-match-laliga-19-july-2020/" title="Leganes vs Real Madrid Full Match &#8211; LaLiga | 19 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="laliga-h-negativo-600x600_2018"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/leganes-vs-real-madrid-full-match-laliga-19-july-2020/?video_embed=42580&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42580" href="https://www.footballorgin.com/leganes-vs-real-madrid-full-match-laliga-19-july-2020/" title="Leganes vs Real Madrid Full Match &#8211; LaLiga | 19 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42580" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/leganes-vs-real-madrid-full-match-laliga-19-july-2020/" 
												data-title="Leganes vs Real Madrid Full Match &#8211; LaLiga | 19 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/leganes-vs-real-madrid-full-match-laliga-19-july-2020/" title="">Leganes vs Real Madrid Full Match &#8211; LaLiga | 19 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42568" href="https://www.footballorgin.com/deportivo-alaves-vs-barcelona-full-match-laliga-19-july-2020/" title="Deportivo Alavés vs Barcelona Full Match &#8211; LaLiga | 19 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="laliga-h-negativo-600x600_2018"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/deportivo-alaves-vs-barcelona-full-match-laliga-19-july-2020/?video_embed=42568&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42568" href="https://www.footballorgin.com/deportivo-alaves-vs-barcelona-full-match-laliga-19-july-2020/" title="Deportivo Alavés vs Barcelona Full Match &#8211; LaLiga | 19 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42568" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/09/laliga-h-negativo-600x600_2018-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/deportivo-alaves-vs-barcelona-full-match-laliga-19-july-2020/" 
												data-title="Deportivo Alavés vs Barcelona Full Match &#8211; LaLiga | 19 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/deportivo-alaves-vs-barcelona-full-match-laliga-19-july-2020/" title="">Deportivo Alavés vs Barcelona Full Match &#8211; LaLiga | 19 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="11-84645">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="41240" href="https://www.footballorgin.com/scottish-premiership-the-best-moments-of-the-2019-2020-season/" title="Scottish Premiership &#8211; The Best Moments of the 2019/2020 Season!" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2016/12/Scottish-Premiership.png" alt="Scottish Premiership"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/scottish-premiership-the-best-moments-of-the-2019-2020-season/?video_embed=41240&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="41240" href="https://www.footballorgin.com/scottish-premiership-the-best-moments-of-the-2019-2020-season/" title="Scottish Premiership &#8211; The Best Moments of the 2019/2020 Season!">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="41240" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2016/12/Scottish-Premiership-150x127.png" 
												data-hyperlink="https://www.footballorgin.com/scottish-premiership-the-best-moments-of-the-2019-2020-season/" 
												data-title="Scottish Premiership &#8211; The Best Moments of the 2019/2020 Season!"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/scottish-premiership-the-best-moments-of-the-2019-2020-season/" title="">Scottish Premiership &#8211; The Best Moments of the 2019/2020 Season!</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="41235" href="https://www.footballorgin.com/scottish-premiership-goals-of-the-season-2019-20/" title="Scottish Premiership Goals Of The Season 2019-20" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/06/Scottish-Premiership.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/06/Scottish-Premiership.jpg 324w, https://www.footballorgin.com/wp-content/uploads/2020/06/Scottish-Premiership-300x148.jpg 300w" data-sizes="(max-width: 324px) 100vw, 324px" alt="Scottish Premiership"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/scottish-premiership-goals-of-the-season-2019-20/?video_embed=41235&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="41235" href="https://www.footballorgin.com/scottish-premiership-goals-of-the-season-2019-20/" title="Scottish Premiership Goals Of The Season 2019-20">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="41235" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/06/Scottish-Premiership-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/scottish-premiership-goals-of-the-season-2019-20/" 
												data-title="Scottish Premiership Goals Of The Season 2019-20"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/scottish-premiership-goals-of-the-season-2019-20/" title="">Scottish Premiership Goals Of The Season 2019-20</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="40645" href="https://www.footballorgin.com/celtic-crowned-champions-as-scottish-season-cut-short/" title="Celtic crowned champions as Scottish season cut short" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/12/spfl.jpg" alt="spfl"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/celtic-crowned-champions-as-scottish-season-cut-short/?video_embed=40645&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="40645" href="https://www.footballorgin.com/celtic-crowned-champions-as-scottish-season-cut-short/" title="Celtic crowned champions as Scottish season cut short">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="40645" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/12/spfl-150x100.jpg" 
												data-hyperlink="https://www.footballorgin.com/celtic-crowned-champions-as-scottish-season-cut-short/" 
												data-title="Celtic crowned champions as Scottish season cut short"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/celtic-crowned-champions-as-scottish-season-cut-short/" title="">Celtic crowned champions as Scottish season cut short</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="40392" href="https://www.footballorgin.com/celtic-v-rangers-full-match-scottish-premiership-2002/" title="Celtic v Rangers Full Match &#8211; Scottish Premiership 2002" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/12/spfl.jpg" alt="spfl"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/celtic-v-rangers-full-match-scottish-premiership-2002/?video_embed=40392&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="40392" href="https://www.footballorgin.com/celtic-v-rangers-full-match-scottish-premiership-2002/" title="Celtic v Rangers Full Match &#8211; Scottish Premiership 2002">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="40392" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/12/spfl-150x100.jpg" 
												data-hyperlink="https://www.footballorgin.com/celtic-v-rangers-full-match-scottish-premiership-2002/" 
												data-title="Celtic v Rangers Full Match &#8211; Scottish Premiership 2002"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/celtic-v-rangers-full-match-scottish-premiership-2002/" title="">Celtic v Rangers Full Match &#8211; Scottish Premiership 2002</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="20-29040">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42916" href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-1024x576.jpg 1024w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-e1574463900816.jpg 250w" data-sizes="(max-width: 360px) 100vw, 360px" alt="championship"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/?video_embed=42916&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42916" href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42916" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" 
												data-title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="">Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42907" href="https://www.footballorgin.com/brentford-v-swansea-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Brentford v Swansea City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-1024x576.jpg 1024w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-e1574463900816.jpg 250w" data-sizes="(max-width: 360px) 100vw, 360px" alt="championship"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/brentford-v-swansea-city-extended-highlights-championship-play-off-semi-final-2nd-leg/?video_embed=42907&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42907" href="https://www.footballorgin.com/brentford-v-swansea-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Brentford v Swansea City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42907" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/brentford-v-swansea-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" 
												data-title="Brentford v Swansea City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/brentford-v-swansea-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="">Brentford v Swansea City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42730" href="https://www.footballorgin.com/efl-on-quest-22-july-2020/" title="EFL on Quest – 22 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/efl-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/efl-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/08/efl-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/08/efl-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2019/08/efl-1024x576.jpg 1024w, https://www.footballorgin.com/wp-content/uploads/2019/08/efl-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/08/efl-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2019/08/efl-e1574554504217.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="efl"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/efl-on-quest-22-july-2020/?video_embed=42730&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42730" href="https://www.footballorgin.com/efl-on-quest-22-july-2020/" title="EFL on Quest – 22 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42730" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/efl-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/efl-on-quest-22-july-2020/" 
												data-title="EFL on Quest – 22 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/efl-on-quest-22-july-2020/" title="">EFL on Quest – 22 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42692" href="https://www.footballorgin.com/leeds-united-lift-efl-championship-trophy/" title="Leeds United lift EFL Championship trophy!" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/07/leeds-1-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/07/leeds-1-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/07/leeds-1-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="leeds"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/leeds-united-lift-efl-championship-trophy/?video_embed=42692&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42692" href="https://www.footballorgin.com/leeds-united-lift-efl-championship-trophy/" title="Leeds United lift EFL Championship trophy!">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42692" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/07/leeds-1-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/leeds-united-lift-efl-championship-trophy/" 
												data-title="Leeds United lift EFL Championship trophy!"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/leeds-united-lift-efl-championship-trophy/" title="">Leeds United lift EFL Championship trophy!</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="12-63839">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42905" href="https://www.footballorgin.com/torino-vs-roma-full-match-serie-a-29-july-2020/" title="Torino vs Roma Full Match &#8211; Serie A | 29 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-288x203.jpg" alt="serie a"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/torino-vs-roma-full-match-serie-a-29-july-2020/?video_embed=42905&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42905" href="https://www.footballorgin.com/torino-vs-roma-full-match-serie-a-29-july-2020/" title="Torino vs Roma Full Match &#8211; Serie A | 29 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42905" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/torino-vs-roma-full-match-serie-a-29-july-2020/" 
												data-title="Torino vs Roma Full Match &#8211; Serie A | 29 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/torino-vs-roma-full-match-serie-a-29-july-2020/" title="">Torino vs Roma Full Match &#8211; Serie A | 29 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42902" href="https://www.footballorgin.com/sampdoria-vs-milan-full-match-serie-a-29-july-2020/" title="Sampdoria vs Milan Full Match &#8211; Serie A | 29 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-288x203.jpg" alt="serie a"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/sampdoria-vs-milan-full-match-serie-a-29-july-2020/?video_embed=42902&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42902" href="https://www.footballorgin.com/sampdoria-vs-milan-full-match-serie-a-29-july-2020/" title="Sampdoria vs Milan Full Match &#8211; Serie A | 29 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42902" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/sampdoria-vs-milan-full-match-serie-a-29-july-2020/" 
												data-title="Sampdoria vs Milan Full Match &#8211; Serie A | 29 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/sampdoria-vs-milan-full-match-serie-a-29-july-2020/" title="">Sampdoria vs Milan Full Match &#8211; Serie A | 29 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42899" href="https://www.footballorgin.com/cagliari-vs-juventus-full-match-serie-a-29-july-2020/" title="Cagliari vs Juventus Full Match &#8211; Serie A | 29 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-288x203.jpg" alt="serie a"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/cagliari-vs-juventus-full-match-serie-a-29-july-2020/?video_embed=42899&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42899" href="https://www.footballorgin.com/cagliari-vs-juventus-full-match-serie-a-29-july-2020/" title="Cagliari vs Juventus Full Match &#8211; Serie A | 29 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42899" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/cagliari-vs-juventus-full-match-serie-a-29-july-2020/" 
												data-title="Cagliari vs Juventus Full Match &#8211; Serie A | 29 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/cagliari-vs-juventus-full-match-serie-a-29-july-2020/" title="">Cagliari vs Juventus Full Match &#8211; Serie A | 29 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42894" href="https://www.footballorgin.com/inter-vs-napoli-full-match-serie-a-29-july-2020/" title="Inter vs Napoli Full Match &#8211; Serie A | 29 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-288x203.jpg" alt="serie a"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/inter-vs-napoli-full-match-serie-a-29-july-2020/?video_embed=42894&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42894" href="https://www.footballorgin.com/inter-vs-napoli-full-match-serie-a-29-july-2020/" title="Inter vs Napoli Full Match &#8211; Serie A | 29 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42894" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/inter-vs-napoli-full-match-serie-a-29-july-2020/" 
												data-title="Inter vs Napoli Full Match &#8211; Serie A | 29 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/inter-vs-napoli-full-match-serie-a-29-july-2020/" title="">Inter vs Napoli Full Match &#8211; Serie A | 29 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="155-18685">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42601" href="https://www.footballorgin.com/transfer-news-jude-bellingham-signs-for-borussia-dortmund-from-birmingham/" title="Transfer News &#8211; Jude Bellingham signs for Borussia Dortmund from Birmingham" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/01/Transfer-e1578002941434.jpg" alt="Transfer"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/transfer-news-jude-bellingham-signs-for-borussia-dortmund-from-birmingham/?video_embed=42601&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42601" href="https://www.footballorgin.com/transfer-news-jude-bellingham-signs-for-borussia-dortmund-from-birmingham/" title="Transfer News &#8211; Jude Bellingham signs for Borussia Dortmund from Birmingham">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42601" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/01/Transfer-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/transfer-news-jude-bellingham-signs-for-borussia-dortmund-from-birmingham/" 
												data-title="Transfer News &#8211; Jude Bellingham signs for Borussia Dortmund from Birmingham"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/transfer-news-jude-bellingham-signs-for-borussia-dortmund-from-birmingham/" title="">Transfer News &#8211; Jude Bellingham signs for Borussia Dortmund from Birmingham</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42571" href="https://www.footballorgin.com/robert-lewandowski-all-goals-season-2019-20/" title="Robert Lewandowski &#8211; All Goals | Season 2019/20" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/09/Robert-Lewandowski-Magical-Skills-Goals.jpg" alt="Robert Lewandowski &#8211; Magical Skills &#038; Goals"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/robert-lewandowski-all-goals-season-2019-20/?video_embed=42571&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42571" href="https://www.footballorgin.com/robert-lewandowski-all-goals-season-2019-20/" title="Robert Lewandowski &#8211; All Goals | Season 2019/20">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42571" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/09/Robert-Lewandowski-Magical-Skills-Goals-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/robert-lewandowski-all-goals-season-2019-20/" 
												data-title="Robert Lewandowski &#8211; All Goals | Season 2019/20"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/robert-lewandowski-all-goals-season-2019-20/" title="">Robert Lewandowski &#8211; All Goals | Season 2019/20</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42128" href="https://www.footballorgin.com/bayern-munich-all-100-bundesliga-goals-2019-20/" title="Bayern Munich &#8211; All 100 Bundesliga Goals 2019/20" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/09/Robert-Lewandowski-Magical-Skills-Goals.jpg" alt="Robert Lewandowski &#8211; Magical Skills &#038; Goals"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/bayern-munich-all-100-bundesliga-goals-2019-20/?video_embed=42128&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42128" href="https://www.footballorgin.com/bayern-munich-all-100-bundesliga-goals-2019-20/" title="Bayern Munich &#8211; All 100 Bundesliga Goals 2019/20">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42128" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/09/Robert-Lewandowski-Magical-Skills-Goals-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/bayern-munich-all-100-bundesliga-goals-2019-20/" 
												data-title="Bayern Munich &#8211; All 100 Bundesliga Goals 2019/20"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/bayern-munich-all-100-bundesliga-goals-2019-20/" title="">Bayern Munich &#8211; All 100 Bundesliga Goals 2019/20</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42092" href="https://www.footballorgin.com/bundesliga-top-10-moments-of-season-2019-20/" title="Bundesliga &#8211; Top 10 Moments of season 2019/20" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/05/Bundesliga-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/05/Bundesliga-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/05/Bundesliga-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2020/05/Bundesliga-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/05/Bundesliga-e1589644446988.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Bundesliga"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/bundesliga-top-10-moments-of-season-2019-20/?video_embed=42092&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42092" href="https://www.footballorgin.com/bundesliga-top-10-moments-of-season-2019-20/" title="Bundesliga &#8211; Top 10 Moments of season 2019/20">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42092" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/05/Bundesliga-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/bundesliga-top-10-moments-of-season-2019-20/" 
												data-title="Bundesliga &#8211; Top 10 Moments of season 2019/20"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/bundesliga-top-10-moments-of-season-2019-20/" title="">Bundesliga &#8211; Top 10 Moments of season 2019/20</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="171-3857">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="40725" href="https://www.footballorgin.com/ligue-1-season-review-2019-20/" title="Ligue 1: Season Review 2019/20" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-750x422.jpg 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Ligue-1-logo"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/ligue-1-season-review-2019-20/?video_embed=40725&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="40725" href="https://www.footballorgin.com/ligue-1-season-review-2019-20/" title="Ligue 1: Season Review 2019/20">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="40725" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/ligue-1-season-review-2019-20/" 
												data-title="Ligue 1: Season Review 2019/20"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/ligue-1-season-review-2019-20/" title="">Ligue 1: Season Review 2019/20</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39721" href="https://www.footballorgin.com/watch-all-goals-week-28-ligue-1/" title="Watch All Goals Week 28 | Ligue 1" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-750x422.jpg 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Ligue-1-logo"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/watch-all-goals-week-28-ligue-1/?video_embed=39721&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39721" href="https://www.footballorgin.com/watch-all-goals-week-28-ligue-1/" title="Watch All Goals Week 28 | Ligue 1">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39721" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/watch-all-goals-week-28-ligue-1/" 
												data-title="Watch All Goals Week 28 | Ligue 1"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/watch-all-goals-week-28-ligue-1/" title="">Watch All Goals Week 28 | Ligue 1</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39700" href="https://www.footballorgin.com/ligue-1-highlights-9-march-2020/" title="Ligue 1 Highlights – 9 March 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-750x422.jpg 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Ligue-1-logo"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/ligue-1-highlights-9-march-2020/?video_embed=39700&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39700" href="https://www.footballorgin.com/ligue-1-highlights-9-march-2020/" title="Ligue 1 Highlights – 9 March 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39700" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/ligue-1-highlights-9-march-2020/" 
												data-title="Ligue 1 Highlights – 9 March 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/ligue-1-highlights-9-march-2020/" title="">Ligue 1 Highlights – 9 March 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39468" href="https://www.footballorgin.com/watch-all-goals-week-27-ligue-1/" title="Watch All Goals Week 27 &#8211; Ligue 1" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-750x422.jpg 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Ligue-1-logo"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/watch-all-goals-week-27-ligue-1/?video_embed=39468&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39468" href="https://www.footballorgin.com/watch-all-goals-week-27-ligue-1/" title="Watch All Goals Week 27 &#8211; Ligue 1">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39468" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/08/Ligue-1-logo-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/watch-all-goals-week-27-ligue-1/" 
												data-title="Watch All Goals Week 27 &#8211; Ligue 1"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/watch-all-goals-week-27-ligue-1/" title="">Watch All Goals Week 27 &#8211; Ligue 1</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
							</li></ul></li></ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-746 top-megamenu"><a href="https://www.footballorgin.com/category/cup-games/">Cup Games</a>
<ul class="sub-menu"><li class='megamenu-wrapper megamenu-wrapper-control dark-background'><ul class='megamenu-menu body-typography'>
	<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1708"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="5-97704"><a href="https://www.footballorgin.com/category/cup-games/fa-cup/">FA Cup</a></h3></li>
	<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="4-84824"><a href="https://www.footballorgin.com/category/cup-games/efl-cup/">EFL Cup</a></h3></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1702"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="21-24305"><a href="https://www.footballorgin.com/category/cup-games/copa-del-rey/">Copa del Rey</a></h3></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="22-12432"><a href="https://www.footballorgin.com/category/cup-games/coppa-italia/">Coppa Italia</a></h3></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1704"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="203-98339"><a href="https://www.footballorgin.com/category/cup-games/coupe-de-la-ligue/">Coupe de la Ligue</a></h3></li>
	<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="281-64210"><a href="https://www.footballorgin.com/category/cup-games/dfb-pokal/">DFB Pokal</a></h3></li>
	<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1709"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="7-64030"><a href="https://www.footballorgin.com/category/cup-games/italian-super-cup/">Italian Super Cup</a></h3></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="166-821"><a href="https://www.footballorgin.com/category/cup-games/scottish-cup/">Scottish Cup</a></h3></li>
</ul><ul class='megamenu-content body-typography'><li>								<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="5-97704">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42913" href="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/" title="FA Cup Preview Show – 31 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-750x422.jpg 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="fa cup"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/?video_embed=42913&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42913" href="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/" title="FA Cup Preview Show – 31 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42913" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/" 
												data-title="FA Cup Preview Show – 31 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/" title="">FA Cup Preview Show – 31 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42675" href="https://www.footballorgin.com/every-semi-final-goal-and-best-saves-fa-cup-19-20/" title="Every Semi-Final Goal and Best Saves &#8211; FA Cup 19/20" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-750x422.jpg 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="fa cup"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/every-semi-final-goal-and-best-saves-fa-cup-19-20/?video_embed=42675&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42675" href="https://www.footballorgin.com/every-semi-final-goal-and-best-saves-fa-cup-19-20/" title="Every Semi-Final Goal and Best Saves &#8211; FA Cup 19/20">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42675" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/every-semi-final-goal-and-best-saves-fa-cup-19-20/" 
												data-title="Every Semi-Final Goal and Best Saves &#8211; FA Cup 19/20"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/every-semi-final-goal-and-best-saves-fa-cup-19-20/" title="">Every Semi-Final Goal and Best Saves &#8211; FA Cup 19/20</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42565" href="https://www.footballorgin.com/manchester-united-vs-chelsea-full-match-fa-cup-19-july-2020/" title="Manchester United vs Chelsea Full Match &#8211; FA Cup | 19 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-750x422.jpg 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="fa cup"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/manchester-united-vs-chelsea-full-match-fa-cup-19-july-2020/?video_embed=42565&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42565" href="https://www.footballorgin.com/manchester-united-vs-chelsea-full-match-fa-cup-19-july-2020/" title="Manchester United vs Chelsea Full Match &#8211; FA Cup | 19 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42565" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/01/fa-cup-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/manchester-united-vs-chelsea-full-match-fa-cup-19-july-2020/" 
												data-title="Manchester United vs Chelsea Full Match &#8211; FA Cup | 19 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/manchester-united-vs-chelsea-full-match-fa-cup-19-july-2020/" title="">Manchester United vs Chelsea Full Match &#8211; FA Cup | 19 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42554" href="https://www.footballorgin.com/manchester-united-v-chelsea-preview-fa-cup-19-july-2020/" title="Manchester United v Chelsea Preview &#8211; FA Cup | 19 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/03/Mateo-Kovacic-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/03/Mateo-Kovacic-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/03/Mateo-Kovacic-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Mateo Kovacic"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/manchester-united-v-chelsea-preview-fa-cup-19-july-2020/?video_embed=42554&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42554" href="https://www.footballorgin.com/manchester-united-v-chelsea-preview-fa-cup-19-july-2020/" title="Manchester United v Chelsea Preview &#8211; FA Cup | 19 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42554" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/03/Mateo-Kovacic-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/manchester-united-v-chelsea-preview-fa-cup-19-july-2020/" 
												data-title="Manchester United v Chelsea Preview &#8211; FA Cup | 19 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/manchester-united-v-chelsea-preview-fa-cup-19-july-2020/" title="">Manchester United v Chelsea Preview &#8211; FA Cup | 19 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="4-84824">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="34565" href="https://www.footballorgin.com/liverpool-v-arsenal-preview-carabao-cup-30-october-2019/" title="Liverpool v Arsenal preview &#8211; Carabao Cup | 30 October 2019" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/08/carabao-cup-logo-e1576622907548.jpg" alt="carabao-cup-logo"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/liverpool-v-arsenal-preview-carabao-cup-30-october-2019/?video_embed=34565&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="34565" href="https://www.footballorgin.com/liverpool-v-arsenal-preview-carabao-cup-30-october-2019/" title="Liverpool v Arsenal preview &#8211; Carabao Cup | 30 October 2019">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="34565" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/08/carabao-cup-logo-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/liverpool-v-arsenal-preview-carabao-cup-30-october-2019/" 
												data-title="Liverpool v Arsenal preview &#8211; Carabao Cup | 30 October 2019"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/liverpool-v-arsenal-preview-carabao-cup-30-october-2019/" title="">Liverpool v Arsenal preview &#8211; Carabao Cup | 30 October 2019</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
																										
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/carabao-cup-highlights-26-september-2019-2/" title="">Carabao Cup Highlights – 26 September 2019</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="33267" href="https://www.footballorgin.com/carabao-cup-quest-25-september-2019/" title="Carabao Cup on Quest &#8211; 25 September 2019" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/09/efl-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/09/efl-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/09/efl-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2018/09/efl-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2018/09/efl-1024x576.jpg 1024w, https://www.footballorgin.com/wp-content/uploads/2018/09/efl-107x60.jpg 107w, https://www.footballorgin.com/wp-content/uploads/2018/09/efl-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2018/09/efl-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2018/09/efl-e1576715654723.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="efl"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/carabao-cup-quest-25-september-2019/?video_embed=33267&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="33267" href="https://www.footballorgin.com/carabao-cup-quest-25-september-2019/" title="Carabao Cup on Quest &#8211; 25 September 2019">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="33267" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/09/efl-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/carabao-cup-quest-25-september-2019/" 
												data-title="Carabao Cup on Quest &#8211; 25 September 2019"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/carabao-cup-quest-25-september-2019/" title="">Carabao Cup on Quest &#8211; 25 September 2019</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
																										
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/carabao-cup-on-quest-25-september-2019/" title="">Carabao Cup on Quest &#8211; 25 September 2019</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="21-24305">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
																										
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/athletic-bilbao-vs-barcelona-full-match-copa-del-rey-6-february-2020-2/" title="">Athletic Bilbao vs Barcelona Full Match &#8211; Copa del Rey | 6 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="38148" href="https://www.footballorgin.com/athletic-bilbao-vs-barcelona-full-match-copa-del-rey-6-february-2020/" title="Athletic Bilbao vs Barcelona Full Match &#8211; Copa del Rey | 6 February 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Copa-del-Rey.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2017/01/Copa-del-Rey.jpg 381w, https://www.footballorgin.com/wp-content/uploads/2017/01/Copa-del-Rey-300x195.jpg 300w" data-sizes="(max-width: 312px) 100vw, 312px" alt="Copa del Rey"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/athletic-bilbao-vs-barcelona-full-match-copa-del-rey-6-february-2020/?video_embed=38148&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="38148" href="https://www.footballorgin.com/athletic-bilbao-vs-barcelona-full-match-copa-del-rey-6-february-2020/" title="Athletic Bilbao vs Barcelona Full Match &#8211; Copa del Rey | 6 February 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="38148" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Copa-del-Rey-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/athletic-bilbao-vs-barcelona-full-match-copa-del-rey-6-february-2020/" 
												data-title="Athletic Bilbao vs Barcelona Full Match &#8211; Copa del Rey | 6 February 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/athletic-bilbao-vs-barcelona-full-match-copa-del-rey-6-february-2020/" title="">Athletic Bilbao vs Barcelona Full Match &#8211; Copa del Rey | 6 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
																										
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/real-madrid-vs-real-sociedad-full-match-copa-del-rey-6-february-2020/" title="">Real Madrid vs Real Sociedad Full Match &#8211; Copa del Rey | 6 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="38142" href="https://www.footballorgin.com/38142-2/" title="Real Madrid vs Real Sociedad Full Match &#8211; Copa del Rey | 6 February 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Copa-del-Rey.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2017/01/Copa-del-Rey.jpg 381w, https://www.footballorgin.com/wp-content/uploads/2017/01/Copa-del-Rey-300x195.jpg 300w" data-sizes="(max-width: 312px) 100vw, 312px" alt="Copa del Rey"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/38142-2/?video_embed=38142&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="38142" href="https://www.footballorgin.com/38142-2/" title="Real Madrid vs Real Sociedad Full Match &#8211; Copa del Rey | 6 February 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="38142" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Copa-del-Rey-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/38142-2/" 
												data-title="Real Madrid vs Real Sociedad Full Match &#8211; Copa del Rey | 6 February 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/38142-2/" title="">Real Madrid vs Real Sociedad Full Match &#8211; Copa del Rey | 6 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="22-12432">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="41155" href="https://www.footballorgin.com/napoli-v-juventus-full-match-coppa-italia-final-17-june-2020/" title="Napoli v Juventus Full Match &#8211; Coppa Italia Final | 17 June 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/06/coppa-italia-996_3b4b0af-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/06/coppa-italia-996_3b4b0af-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/06/coppa-italia-996_3b4b0af-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/06/coppa-italia-996_3b4b0af-750x422.jpg 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="coppa-italia-996_3b4b0af"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/napoli-v-juventus-full-match-coppa-italia-final-17-june-2020/?video_embed=41155&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="41155" href="https://www.footballorgin.com/napoli-v-juventus-full-match-coppa-italia-final-17-june-2020/" title="Napoli v Juventus Full Match &#8211; Coppa Italia Final | 17 June 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="41155" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/06/coppa-italia-996_3b4b0af-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/napoli-v-juventus-full-match-coppa-italia-final-17-june-2020/" 
												data-title="Napoli v Juventus Full Match &#8211; Coppa Italia Final | 17 June 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/napoli-v-juventus-full-match-coppa-italia-final-17-june-2020/" title="">Napoli v Juventus Full Match &#8211; Coppa Italia Final | 17 June 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="41053" href="https://www.footballorgin.com/napoli-v-inter-full-match-coppa-italia-semi-finals-13-june-2020/" title="Napoli v Inter Full Match &#8211; Coppa Italia semi-finals | 13 June 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-360x203.png" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-360x203.png 360w, https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-236x133.png 236w, https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-750x422.png 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="1200px-Coppa_Italia_-_Logo_2019.svg"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/napoli-v-inter-full-match-coppa-italia-semi-finals-13-june-2020/?video_embed=41053&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="41053" href="https://www.footballorgin.com/napoli-v-inter-full-match-coppa-italia-semi-finals-13-june-2020/" title="Napoli v Inter Full Match &#8211; Coppa Italia semi-finals | 13 June 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="41053" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-150x150.png" 
												data-hyperlink="https://www.footballorgin.com/napoli-v-inter-full-match-coppa-italia-semi-finals-13-june-2020/" 
												data-title="Napoli v Inter Full Match &#8211; Coppa Italia semi-finals | 13 June 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/napoli-v-inter-full-match-coppa-italia-semi-finals-13-june-2020/" title="">Napoli v Inter Full Match &#8211; Coppa Italia semi-finals | 13 June 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="41031" href="https://www.footballorgin.com/juventus-v-ac-milan-full-match-coppa-italia-semi-final-12-june-2020/" title="Juventus v AC Milan Full Match &#8211; Coppa Italia semi-final | 12 June 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-360x203.png" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-360x203.png 360w, https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-236x133.png 236w, https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-750x422.png 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="1200px-Coppa_Italia_-_Logo_2019.svg"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/juventus-v-ac-milan-full-match-coppa-italia-semi-final-12-june-2020/?video_embed=41031&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="41031" href="https://www.footballorgin.com/juventus-v-ac-milan-full-match-coppa-italia-semi-final-12-june-2020/" title="Juventus v AC Milan Full Match &#8211; Coppa Italia semi-final | 12 June 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="41031" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/01/1200px-Coppa_Italia_-_Logo_2019.svg-150x150.png" 
												data-hyperlink="https://www.footballorgin.com/juventus-v-ac-milan-full-match-coppa-italia-semi-final-12-june-2020/" 
												data-title="Juventus v AC Milan Full Match &#8211; Coppa Italia semi-final | 12 June 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/juventus-v-ac-milan-full-match-coppa-italia-semi-final-12-june-2020/" title="">Juventus v AC Milan Full Match &#8211; Coppa Italia semi-final | 12 June 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
																										
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/milan-vs-juventus-full-match-coppa-italia-13-february-2020-2/" title="">Milan vs Juventus Full Match &#8211; Coppa Italia | 13 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="203-98339">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42748" href="https://www.footballorgin.com/paris-saint-germain-vs-saint-etienne-full-match-coupe-de-france-24-july-2020/" title="Paris Saint Germain vs Saint-Étienne Full Match &#8211; Coupe De France | 24 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/01/coupe-de-f-611x378-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/01/coupe-de-f-611x378-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/01/coupe-de-f-611x378-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="coupe-de-f-611&#215;378"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/paris-saint-germain-vs-saint-etienne-full-match-coupe-de-france-24-july-2020/?video_embed=42748&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42748" href="https://www.footballorgin.com/paris-saint-germain-vs-saint-etienne-full-match-coupe-de-france-24-july-2020/" title="Paris Saint Germain vs Saint-Étienne Full Match &#8211; Coupe De France | 24 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42748" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/01/coupe-de-f-611x378-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/paris-saint-germain-vs-saint-etienne-full-match-coupe-de-france-24-july-2020/" 
												data-title="Paris Saint Germain vs Saint-Étienne Full Match &#8211; Coupe De France | 24 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/paris-saint-germain-vs-saint-etienne-full-match-coupe-de-france-24-july-2020/" title="">Paris Saint Germain vs Saint-Étienne Full Match &#8211; Coupe De France | 24 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39438" href="https://www.footballorgin.com/lyon-v-psg-full-match-coupe-de-la-ligue-4-march-2020/" title="Lyon v PSG Full Match &#8211; Coupe de la ligue | 4 March 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Coupe-de-la-Ligue.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2017/01/Coupe-de-la-Ligue.jpg 670w, https://www.footballorgin.com/wp-content/uploads/2017/01/Coupe-de-la-Ligue-300x188.jpg 300w" data-sizes="(max-width: 325px) 100vw, 325px" alt="Coupe de la Ligue"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/lyon-v-psg-full-match-coupe-de-la-ligue-4-march-2020/?video_embed=39438&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39438" href="https://www.footballorgin.com/lyon-v-psg-full-match-coupe-de-la-ligue-4-march-2020/" title="Lyon v PSG Full Match &#8211; Coupe de la ligue | 4 March 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39438" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Coupe-de-la-Ligue-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/lyon-v-psg-full-match-coupe-de-la-ligue-4-march-2020/" 
												data-title="Lyon v PSG Full Match &#8211; Coupe de la ligue | 4 March 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/lyon-v-psg-full-match-coupe-de-la-ligue-4-march-2020/" title="">Lyon v PSG Full Match &#8211; Coupe de la ligue | 4 March 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
																										
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/dijon-vs-paris-saint-germain-full-match-coupe-de-france-12-february-2020-2/" title="">Dijon vs Paris Saint Germain Full Match &#8211; Coupe de France | 12 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="38299" href="https://www.footballorgin.com/dijon-vs-paris-saint-germain-full-match-coupe-de-france-12-february-2020/" title="Dijon vs Paris Saint Germain Full Match &#8211; Coupe de France | 12 February 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/04/coupe-de-france-les-resultats-du-tirage-au-sort-des-8es-de-finale.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2017/04/coupe-de-france-les-resultats-du-tirage-au-sort-des-8es-de-finale.jpg 1160w, https://www.footballorgin.com/wp-content/uploads/2017/04/coupe-de-france-les-resultats-du-tirage-au-sort-des-8es-de-finale-300x129.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2017/04/coupe-de-france-les-resultats-du-tirage-au-sort-des-8es-de-finale-768x331.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2017/04/coupe-de-france-les-resultats-du-tirage-au-sort-des-8es-de-finale-1024x441.jpg 1024w" data-sizes="(max-width: 360px) 100vw, 360px" alt="coupe-de-france-les-resultats-du-tirage-au-sort-des-8es-de-finale"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/dijon-vs-paris-saint-germain-full-match-coupe-de-france-12-february-2020/?video_embed=38299&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="38299" href="https://www.footballorgin.com/dijon-vs-paris-saint-germain-full-match-coupe-de-france-12-february-2020/" title="Dijon vs Paris Saint Germain Full Match &#8211; Coupe de France | 12 February 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="38299" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/04/coupe-de-france-les-resultats-du-tirage-au-sort-des-8es-de-finale-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/dijon-vs-paris-saint-germain-full-match-coupe-de-france-12-february-2020/" 
												data-title="Dijon vs Paris Saint Germain Full Match &#8211; Coupe de France | 12 February 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/dijon-vs-paris-saint-germain-full-match-coupe-de-france-12-february-2020/" title="">Dijon vs Paris Saint Germain Full Match &#8211; Coupe de France | 12 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="281-64210">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42040" href="https://www.footballorgin.com/bayer-leverkusen-v-bayern-munich-full-match-dfb-pokal-final-4-july-2020/" title="Bayer Leverkusen v Bayern Munich Full Match &#8211; DFB-Pokal Final | 4 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/02/DFB-Pokal-e1583313985298.jpg" alt="DFB Pokal"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/bayer-leverkusen-v-bayern-munich-full-match-dfb-pokal-final-4-july-2020/?video_embed=42040&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42040" href="https://www.footballorgin.com/bayer-leverkusen-v-bayern-munich-full-match-dfb-pokal-final-4-july-2020/" title="Bayer Leverkusen v Bayern Munich Full Match &#8211; DFB-Pokal Final | 4 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42040" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/02/DFB-Pokal-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/bayer-leverkusen-v-bayern-munich-full-match-dfb-pokal-final-4-july-2020/" 
												data-title="Bayer Leverkusen v Bayern Munich Full Match &#8211; DFB-Pokal Final | 4 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/bayer-leverkusen-v-bayern-munich-full-match-dfb-pokal-final-4-july-2020/" title="">Bayer Leverkusen v Bayern Munich Full Match &#8211; DFB-Pokal Final | 4 July 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="40998" href="https://www.footballorgin.com/bayern-munich-v-eintracht-frankfurt-full-match-dfb-pokal-semi-final-11-june-2020/" title="Bayern Munich v Eintracht Frankfurt Full Match &#8211; DFB-Pokal semi-final | 11 June 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/02/DFB-Pokal-e1583313985298.jpg" alt="DFB Pokal"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/bayern-munich-v-eintracht-frankfurt-full-match-dfb-pokal-semi-final-11-june-2020/?video_embed=40998&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="40998" href="https://www.footballorgin.com/bayern-munich-v-eintracht-frankfurt-full-match-dfb-pokal-semi-final-11-june-2020/" title="Bayern Munich v Eintracht Frankfurt Full Match &#8211; DFB-Pokal semi-final | 11 June 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="40998" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/02/DFB-Pokal-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/bayern-munich-v-eintracht-frankfurt-full-match-dfb-pokal-semi-final-11-june-2020/" 
												data-title="Bayern Munich v Eintracht Frankfurt Full Match &#8211; DFB-Pokal semi-final | 11 June 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/bayern-munich-v-eintracht-frankfurt-full-match-dfb-pokal-semi-final-11-june-2020/" title="">Bayern Munich v Eintracht Frankfurt Full Match &#8211; DFB-Pokal semi-final | 11 June 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39425" href="https://www.footballorgin.com/schalke-04-vs-bayern-munich-full-match-dfb-pokal-3-march-2020/" title="Schalke 04 vs Bayern Munich Full Match &#8211; DFB-Pokal | 3 March 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/02/DFB-Pokal-e1583313985298.jpg" alt="DFB Pokal"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/schalke-04-vs-bayern-munich-full-match-dfb-pokal-3-march-2020/?video_embed=39425&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39425" href="https://www.footballorgin.com/schalke-04-vs-bayern-munich-full-match-dfb-pokal-3-march-2020/" title="Schalke 04 vs Bayern Munich Full Match &#8211; DFB-Pokal | 3 March 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39425" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/02/DFB-Pokal-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/schalke-04-vs-bayern-munich-full-match-dfb-pokal-3-march-2020/" 
												data-title="Schalke 04 vs Bayern Munich Full Match &#8211; DFB-Pokal | 3 March 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/schalke-04-vs-bayern-munich-full-match-dfb-pokal-3-march-2020/" title="">Schalke 04 vs Bayern Munich Full Match &#8211; DFB-Pokal | 3 March 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
																										
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/bayern-munich-vs-hoffenheim-full-match-dfb-pokal-5-february-2020-2/" title="">Bayern Munich vs Hoffenheim Full Match &#8211; DFB Pokal | 5 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="7-64030">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="36887" href="https://www.footballorgin.com/juventus-vs-lazio-full-match-super-cup-italia-2019-22-december-2019/" title="Juventus vs Lazio Full Match &#8211; Super Cup Italia 2019 | 22 December 2019" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup.jpg 381w, https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup-300x195.jpg 300w" data-sizes="(max-width: 312px) 100vw, 312px" alt="Super Cup"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/juventus-vs-lazio-full-match-super-cup-italia-2019-22-december-2019/?video_embed=36887&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="36887" href="https://www.footballorgin.com/juventus-vs-lazio-full-match-super-cup-italia-2019-22-december-2019/" title="Juventus vs Lazio Full Match &#8211; Super Cup Italia 2019 | 22 December 2019">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="36887" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/juventus-vs-lazio-full-match-super-cup-italia-2019-22-december-2019/" 
												data-title="Juventus vs Lazio Full Match &#8211; Super Cup Italia 2019 | 22 December 2019"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/juventus-vs-lazio-full-match-super-cup-italia-2019-22-december-2019/" title="">Juventus vs Lazio Full Match &#8211; Super Cup Italia 2019 | 22 December 2019</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="26252" href="https://www.footballorgin.com/juventus-vs-ac-milan-full-match-italian-supercup/" title="Juventus vs AC Milan Full Match &#8211; Italian Super Cup" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/01/Juventus-vs-AC-Milan-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/01/Juventus-vs-AC-Milan-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/01/Juventus-vs-AC-Milan-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/01/Juventus-vs-AC-Milan-107x60.jpg 107w, https://www.footballorgin.com/wp-content/uploads/2019/01/Juventus-vs-AC-Milan-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/01/Juventus-vs-AC-Milan.jpg 485w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Juventus vs AC Milan"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/juventus-vs-ac-milan-full-match-italian-supercup/?video_embed=26252&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="26252" href="https://www.footballorgin.com/juventus-vs-ac-milan-full-match-italian-supercup/" title="Juventus vs AC Milan Full Match &#8211; Italian Super Cup">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="26252" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/01/Juventus-vs-AC-Milan-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/juventus-vs-ac-milan-full-match-italian-supercup/" 
												data-title="Juventus vs AC Milan Full Match &#8211; Italian Super Cup"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/juventus-vs-ac-milan-full-match-italian-supercup/" title="">Juventus vs AC Milan Full Match &#8211; Italian Super Cup</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="4188" href="https://www.footballorgin.com/italian-super-cup-juventus-vs-lazio-full-match-replay/" title="Italian Super Cup: Juventus vs Lazio – Full Match Replay" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup.jpg 381w, https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup-300x195.jpg 300w" data-sizes="(max-width: 312px) 100vw, 312px" alt="Super Cup"/><span class="ul-placeholder-bg class-16x9"></span></a>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/italian-super-cup-juventus-vs-lazio-full-match-replay/" title="">Italian Super Cup: Juventus vs Lazio – Full Match Replay</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="327" href="https://www.footballorgin.com/super-cup-juventus-vs-ac-milan-full-match-replay/" title="Super Cup: Juventus vs AC Milan &#8211; Full Match Replay." class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup.jpg 381w, https://www.footballorgin.com/wp-content/uploads/2016/12/Super-Cup-300x195.jpg 300w" data-sizes="(max-width: 312px) 100vw, 312px" alt="Super Cup"/><span class="ul-placeholder-bg class-16x9"></span></a>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/super-cup-juventus-vs-ac-milan-full-match-replay/" title="">Super Cup: Juventus vs AC Milan &#8211; Full Match Replay.</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="166-821">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39371" href="https://www.footballorgin.com/heart-of-midlothian-v-rangers-highlights-scottish-cup-2019-20/" title="Heart of Midlothian v Rangers Highlights &#8211; Scottish Cup 2019-20" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Scottish-Cup-e1581290386796.jpg" alt="Scottish Cup"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/heart-of-midlothian-v-rangers-highlights-scottish-cup-2019-20/?video_embed=39371&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39371" href="https://www.footballorgin.com/heart-of-midlothian-v-rangers-highlights-scottish-cup-2019-20/" title="Heart of Midlothian v Rangers Highlights &#8211; Scottish Cup 2019-20">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39371" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Scottish-Cup-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/heart-of-midlothian-v-rangers-highlights-scottish-cup-2019-20/" 
												data-title="Heart of Midlothian v Rangers Highlights &#8211; Scottish Cup 2019-20"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/heart-of-midlothian-v-rangers-highlights-scottish-cup-2019-20/" title="">Heart of Midlothian v Rangers Highlights &#8211; Scottish Cup 2019-20</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39369" href="https://www.footballorgin.com/st-johnstone-v-celtic-highlights-scottish-cup-2019-20/" title="St Johnstone v Celtic Highlights &#8211; Scottish Cup 2019-20" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Scottish-Cup-e1581290386796.jpg" alt="Scottish Cup"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/st-johnstone-v-celtic-highlights-scottish-cup-2019-20/?video_embed=39369&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39369" href="https://www.footballorgin.com/st-johnstone-v-celtic-highlights-scottish-cup-2019-20/" title="St Johnstone v Celtic Highlights &#8211; Scottish Cup 2019-20">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39369" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/01/Scottish-Cup-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/st-johnstone-v-celtic-highlights-scottish-cup-2019-20/" 
												data-title="St Johnstone v Celtic Highlights &#8211; Scottish Cup 2019-20"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/st-johnstone-v-celtic-highlights-scottish-cup-2019-20/" title="">St Johnstone v Celtic Highlights &#8211; Scottish Cup 2019-20</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39358" href="https://www.footballorgin.com/bbc-sportscene-1-march-2020/" title="BBC Sportscene &#8211; 1 March 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/Sportscene-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/Sportscene-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/08/Sportscene-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/08/Sportscene-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/08/Sportscene-e1576522207966.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Sportscene"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/bbc-sportscene-1-march-2020/?video_embed=39358&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39358" href="https://www.footballorgin.com/bbc-sportscene-1-march-2020/" title="BBC Sportscene &#8211; 1 March 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39358" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/Sportscene-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/bbc-sportscene-1-march-2020/" 
												data-title="BBC Sportscene &#8211; 1 March 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/bbc-sportscene-1-march-2020/" title="">BBC Sportscene &#8211; 1 March 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
																										
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/motherwell-v-st-mirren-highlights-scottish-cup-18-february-2020-2/" title="">Motherwell v St Mirren Highlights &#8211; Scottish Cup | 18 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
							</li></ul></li></ul>
</li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="https://www.footballorgin.com/category/full-match-replay/">Full Match Replay</a></li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-736 top-megamenu"><a href="https://www.footballorgin.com/category/tv-show/">TV Show</a></li>
<li id="menu-item-15160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15160 top-megamenu"><a href="https://www.footballorgin.com">Other Sports</a>
<ul class="sub-menu"><li class='megamenu-wrapper megamenu-wrapper-control dark-background'><ul class='megamenu-menu body-typography'>
	<li id="menu-item-6455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6455"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="399-51954"><a href="https://www.footballorgin.com/category/formula-1/">Formula 1</a></h3></li>
	<li id="menu-item-6454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6454"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="2-68072"><a href="https://www.footballorgin.com/category/boxing/">Boxing</a></h3></li>
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><h3 class="megamenu-item-heading h7 megamenu-item-control" data-id="15-64628"><a href="https://www.footballorgin.com/category/ufc/">UFC</a></h3></li>
</ul><ul class='megamenu-content body-typography'><li>								<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="2-68072">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39743" href="https://www.footballorgin.com/adam-kownacki-v-robert-helenius-heavyweight-boxing/" title="Adam Kownacki v Robert Helenius &#8211; Heavyweight Boxing" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/03/Adam-Kownacki-v-Robert-Helenius-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/03/Adam-Kownacki-v-Robert-Helenius-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/03/Adam-Kownacki-v-Robert-Helenius-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Adam Kownacki v Robert Helenius"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/adam-kownacki-v-robert-helenius-heavyweight-boxing/?video_embed=39743&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39743" href="https://www.footballorgin.com/adam-kownacki-v-robert-helenius-heavyweight-boxing/" title="Adam Kownacki v Robert Helenius &#8211; Heavyweight Boxing">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39743" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/03/Adam-Kownacki-v-Robert-Helenius-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/adam-kownacki-v-robert-helenius-heavyweight-boxing/" 
												data-title="Adam Kownacki v Robert Helenius &#8211; Heavyweight Boxing"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/adam-kownacki-v-robert-helenius-heavyweight-boxing/" title="">Adam Kownacki v Robert Helenius &#8211; Heavyweight Boxing</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="38721" href="https://www.footballorgin.com/deontay-wilder-vs-tyson-fury-ii-full-fight-replay-boxing-22-february-2020/" title="Deontay Wilder vs. Tyson Fury II Full Fight Replay &#8211; Boxing | 22 February 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/02/WilderFury2-240x203.jpeg" alt="WilderFury2"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/deontay-wilder-vs-tyson-fury-ii-full-fight-replay-boxing-22-february-2020/?video_embed=38721&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="38721" href="https://www.footballorgin.com/deontay-wilder-vs-tyson-fury-ii-full-fight-replay-boxing-22-february-2020/" title="Deontay Wilder vs. Tyson Fury II Full Fight Replay &#8211; Boxing | 22 February 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="38721" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/02/WilderFury2-150x150.jpeg" 
												data-hyperlink="https://www.footballorgin.com/deontay-wilder-vs-tyson-fury-ii-full-fight-replay-boxing-22-february-2020/" 
												data-title="Deontay Wilder vs. Tyson Fury II Full Fight Replay &#8211; Boxing | 22 February 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/deontay-wilder-vs-tyson-fury-ii-full-fight-replay-boxing-22-february-2020/" title="">Deontay Wilder vs. Tyson Fury II Full Fight Replay &#8211; Boxing | 22 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="36280" href="https://www.footballorgin.com/anthony-joshua-vs-andy-ruiz-jr-2-full-fight-boxing-7-december-2019/" title="Anthony Joshua vs Andy Ruiz JR 2 Full Fight &#8211; Boxing | 7 December 2019" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/12/ruiz-joshua-2-dunes-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/12/ruiz-joshua-2-dunes-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/12/ruiz-joshua-2-dunes-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/12/ruiz-joshua-2-dunes-750x422.jpg 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="ruiz-joshua-2-dunes"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/anthony-joshua-vs-andy-ruiz-jr-2-full-fight-boxing-7-december-2019/?video_embed=36280&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="36280" href="https://www.footballorgin.com/anthony-joshua-vs-andy-ruiz-jr-2-full-fight-boxing-7-december-2019/" title="Anthony Joshua vs Andy Ruiz JR 2 Full Fight &#8211; Boxing | 7 December 2019">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="36280" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/12/ruiz-joshua-2-dunes-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/anthony-joshua-vs-andy-ruiz-jr-2-full-fight-boxing-7-december-2019/" 
												data-title="Anthony Joshua vs Andy Ruiz JR 2 Full Fight &#8211; Boxing | 7 December 2019"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/anthony-joshua-vs-andy-ruiz-jr-2-full-fight-boxing-7-december-2019/" title="">Anthony Joshua vs Andy Ruiz JR 2 Full Fight &#8211; Boxing | 7 December 2019</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="35520" href="https://www.footballorgin.com/deontay-wilder-v-luis-ortiz-2-highlights-full-fight-boxing-23-november-2019/" title="Deontay Wilder v Luis Ortiz 2 Highlights and Full Fight &#8211;  Boxing | 23 November 2019" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/11/Deontay-Wilder-v-Luis-Ortiz-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/11/Deontay-Wilder-v-Luis-Ortiz-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/11/Deontay-Wilder-v-Luis-Ortiz-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/11/Deontay-Wilder-v-Luis-Ortiz-1024x576.jpg 1024w, https://www.footballorgin.com/wp-content/uploads/2019/11/Deontay-Wilder-v-Luis-Ortiz-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2019/11/Deontay-Wilder-v-Luis-Ortiz-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/11/Deontay-Wilder-v-Luis-Ortiz-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2019/11/Deontay-Wilder-v-Luis-Ortiz-e1574597924306.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Deontay Wilder v Luis Ortiz"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/deontay-wilder-v-luis-ortiz-2-highlights-full-fight-boxing-23-november-2019/?video_embed=35520&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="35520" href="https://www.footballorgin.com/deontay-wilder-v-luis-ortiz-2-highlights-full-fight-boxing-23-november-2019/" title="Deontay Wilder v Luis Ortiz 2 Highlights and Full Fight &#8211;  Boxing | 23 November 2019">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="35520" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/11/Deontay-Wilder-v-Luis-Ortiz-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/deontay-wilder-v-luis-ortiz-2-highlights-full-fight-boxing-23-november-2019/" 
												data-title="Deontay Wilder v Luis Ortiz 2 Highlights and Full Fight &#8211;  Boxing | 23 November 2019"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/deontay-wilder-v-luis-ortiz-2-highlights-full-fight-boxing-23-november-2019/" title="">Deontay Wilder v Luis Ortiz 2 Highlights and Full Fight &#8211;  Boxing | 23 November 2019</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
															<div class="blog-wrapper global-blog-wrapper blog-wrapper-control" data-id="15-64628">
									<div class="blog-items site__row grid-default">
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39668" href="https://www.footballorgin.com/ufc-248-zhang-weili-vs-joanna-jedrzejczyk/" title="UFC 248 &#8211; Zhang Weili vs Joanna Jedrzejczyk" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/03/Highlights-from-Weili-Zhangs-sensational-bout-with-Johan-Jedrzejczyk-at-UFC-248.-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/03/Highlights-from-Weili-Zhangs-sensational-bout-with-Johan-Jedrzejczyk-at-UFC-248.-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/03/Highlights-from-Weili-Zhangs-sensational-bout-with-Johan-Jedrzejczyk-at-UFC-248.-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Highlights from Weili Zhang&#8217;s sensational bout with Johan Jedrzejczyk at UFC 248."/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/ufc-248-zhang-weili-vs-joanna-jedrzejczyk/?video_embed=39668&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39668" href="https://www.footballorgin.com/ufc-248-zhang-weili-vs-joanna-jedrzejczyk/" title="UFC 248 &#8211; Zhang Weili vs Joanna Jedrzejczyk">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39668" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/03/Highlights-from-Weili-Zhangs-sensational-bout-with-Johan-Jedrzejczyk-at-UFC-248.-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/ufc-248-zhang-weili-vs-joanna-jedrzejczyk/" 
												data-title="UFC 248 &#8211; Zhang Weili vs Joanna Jedrzejczyk"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/ufc-248-zhang-weili-vs-joanna-jedrzejczyk/" title="">UFC 248 &#8211; Zhang Weili vs Joanna Jedrzejczyk</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39636" href="https://www.footballorgin.com/ufc-248-adesanya-vs-romero/" title="UFC 248 &#8211; Adesanya vs. Romero" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/03/ufc-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/03/ufc-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/03/ufc-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2020/03/ufc-1024x576.jpg 1024w, https://www.footballorgin.com/wp-content/uploads/2020/03/ufc-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2020/03/ufc-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/03/ufc-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2020/03/ufc.jpg 1422w" data-sizes="(max-width: 360px) 100vw, 360px" alt="ufc"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/ufc-248-adesanya-vs-romero/?video_embed=39636&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39636" href="https://www.footballorgin.com/ufc-248-adesanya-vs-romero/" title="UFC 248 &#8211; Adesanya vs. Romero">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39636" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/03/ufc-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/ufc-248-adesanya-vs-romero/" 
												data-title="UFC 248 &#8211; Adesanya vs. Romero"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/ufc-248-adesanya-vs-romero/" title="">UFC 248 &#8211; Adesanya vs. Romero</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="39054" href="https://www.footballorgin.com/paul-felder-v-dan-hooker-ufc-auckland-22-february-2020/" title="Paul Felder v Dan Hooker &#8211; UFC Auckland | 22 February 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2017/01/ufc.jpg" alt="ufc"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/paul-felder-v-dan-hooker-ufc-auckland-22-february-2020/?video_embed=39054&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="39054" href="https://www.footballorgin.com/paul-felder-v-dan-hooker-ufc-auckland-22-february-2020/" title="Paul Felder v Dan Hooker &#8211; UFC Auckland | 22 February 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="39054" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2017/01/ufc-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/paul-felder-v-dan-hooker-ufc-auckland-22-february-2020/" 
												data-title="Paul Felder v Dan Hooker &#8211; UFC Auckland | 22 February 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/paul-felder-v-dan-hooker-ufc-auckland-22-february-2020/" title="">Paul Felder v Dan Hooker &#8211; UFC Auckland | 22 February 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																					<article class="post-item site__col post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
												<div class="post-item-wrap">
												
													<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="37745" href="https://www.footballorgin.com/conor-mcgregor-vs-donald-cerrone-full-fight-ufc-246-18-january-2020/" title="Conor McGregor vs Donald Cerrone Full Fight &#8211; UFC 246 | 18 January 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/01/ufc-360x203.jpeg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/01/ufc-360x203.jpeg 360w, https://www.footballorgin.com/wp-content/uploads/2020/01/ufc-300x169.jpeg 300w, https://www.footballorgin.com/wp-content/uploads/2020/01/ufc-236x133.jpeg 236w, https://www.footballorgin.com/wp-content/uploads/2020/01/ufc-e1579461014592.jpeg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="ufc"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/conor-mcgregor-vs-donald-cerrone-full-fight-ufc-246-18-january-2020/?video_embed=37745&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="37745" href="https://www.footballorgin.com/conor-mcgregor-vs-donald-cerrone-full-fight-ufc-246-18-january-2020/" title="Conor McGregor vs Donald Cerrone Full Fight &#8211; UFC 246 | 18 January 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="37745" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/01/ufc-150x150.jpeg" 
												data-hyperlink="https://www.footballorgin.com/conor-mcgregor-vs-donald-cerrone-full-fight-ufc-246-18-january-2020/" 
												data-title="Conor McGregor vs Donald Cerrone Full Fight &#8211; UFC 246 | 18 January 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>													
													<div class="listing-content">
														
														<h3 class="entry-title h6 post-title"> 
															<a href="https://www.footballorgin.com/conor-mcgregor-vs-donald-cerrone-full-fight-ufc-246-18-january-2020/" title="">Conor McGregor vs Donald Cerrone Full Fight &#8211; UFC 246 | 18 January 2020</a> 
														</h3>
													
													</div>
													
												</div>
											</article>
																			</div>
								</div>
							</li></ul></li></ul>
</li>
<li id="menu-item-31669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-31669"><a href="https://www.footballorgin.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-33563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33563"><a href="https://mycasinobonuses.co.uk/top-20-no-deposit-bonuses/">mycasinobonuses</a></li>
</ul>
</li>
					</ul>
				</div>
				
				<div class="site__col float-left nav-mobile-menu">
							<div class="button-wrap">
			<div class="button-menu-mobile button-menu-mobile-control">
				<span></span>			
				<span></span>			
				<span></span>			
				<span></span>			
				<span></span>			
			</div>
		</div>
					</div>
                
				<div class="site__col float-right top-search-box-mobile">
							<ul>
			<li class="top-search-elm top-search-elm-control">
				<a href="#" title="Search" class="top-search-dropdown top-search-dropdown-control">
					<span class="icon">
						<i class="fa fa-search" aria-hidden="true"></i>
					</span>						
				</a>
				<ul class="dark-background">
					<li class="top-search-box-dropdown">
						<form action="https://www.footballorgin.com/" method="get">					
							<input class="search-terms-textfield search-terms-textfield-control" autocomplete="off" type="text" placeholder="Type and hit enter ..." name="s" value="">
							<input type="submit" value="Search">							
						</form>
					</li>
				</ul>
			</li>
		</ul>
					</div>
                
                <div class="site__col float-right top-login-box-mobile">
									</div>
				
				<div class="site__col float-right top-search-box">
							<div class="top-search-box-wrapper">
			<form action="https://www.footballorgin.com/" method="get">					
				<input class="search-terms-textfield search-terms-textfield-control" autocomplete="off" type="text" placeholder="Search..." name="s" value="">		
				<i class="fa fa-search" aria-hidden="true"></i>					
				<input type="submit" value="Search">							
			</form>
		</div>
					</div>
			
			</div>
		</div>
	</div>
</div>                    
                                    </header>
                
                
    <div id="primary-content-wrap" class="primary-content-wrap">
        <div class="primary-content-control">
            
            <div class="site__container fullwidth-vidorev-ctrl container-control">
            
                <div class="site__row nav-breadcrumbs-elm"><div class="site__col"><div class="nav-breadcrumbs navigation-font nav-font-size-12"><div class="nav-breadcrumbs-wrap"><a class="neutral" href="https://www.footballorgin.com/">Home</a> <i class="fa fa-angle-right icon-arrow"></i> <span><a class="neutral" href="https://www.footballorgin.com/category/cup-games/">Cup Games</a></span> <i class="fa fa-angle-right icon-arrow"></i> <span><a class="neutral" href="https://www.footballorgin.com/category/cup-games/fa-cup/">FA Cup</a></span> <i class="fa fa-angle-right icon-arrow"></i> <span class="current">FA Cup Preview Show – 31 July 2020</span></div></div></div></div>                
                <div class="site__row sidebar-direction">							
                    <main id="main-content" class="site__col main-content">	
                        
                        <div class="single-post-wrapper global-single-wrapper">
                                
                            <article id="post-42913" class="single-post-content global-single-content post-42913 post type-post status-publish format-video has-post-thumbnail hentry category-fa-cup category-tv-show tag-fa-cup-preview-show post_format-post-format-video">
	
							<div class="single-post-style-wrapper">
							<div class="single-post-basic-content">
								<div class="single-feature-image">
																	</div>
							</div>
						</div>	
									<header class="entry-header">		
					
					
				<h1 class="entry-title extra-bold h-font-size-30 h1-tablet">FA Cup Preview Show – 31 July 2020</h1>			
					
				
							</header>

			
		<div class="entry-content "><p>A look ahead to the 2020 Heads Up FA Cup Final at Wembley Stadium between Arsenal and Chelsea.</p>
<p><iframe width="853" height="480" src="//ok.ru/videoembed/2108169456230?autoplay=1" frameborder="0" allow="autoplay" allowfullscreen></iframe></p>
</div>	
				<div class="ads-below-single">
				<div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//vdo.ai/core/footballorgin/vdo.ai.js');</script> 







<div id="14844-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=1" ></script></div>			</div>
			<div class="post-footer">
		<div class="like-dislike-toolbar-footer">
				<div class="ld-t-footer-sharing">
					<ul class="social-block s-grid big-icon">
				
			<li class="facebook-link">
				<a href="//facebook.com/sharer/sharer.php?u=https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/" data-share="on" data-source="facebook" target="_blank" title="Share on Facebook">
					<span class="icon"><i class="fa fa-facebook"></i></span>						
				</a>
			</li>	
							
			<li class="twitter-link">
				<a href="//twitter.com/share?text=FA%20Cup%20Preview%20Show%20–%2031%20July%202020&#038;url=https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/" data-share="on" data-source="twitter" target="_blank" title="Share on Twitter">
					<span class="icon"><i class="fa fa-twitter"></i></span>						
				</a>
			</li>
				
            <li class="whatsapp-link">
            	<a href="whatsapp://send?text=FA%20Cup%20Preview%20Show%20–%2031%20July%202020%20https%3A%2F%2Fwww%2Efootballorgin%2Ecom%2Ffa%2Dcup%2Dpreview%2Dshow%2D31%2Djuly%2D2020%2F" target="_blank" data-share="on" data-source="whatsapp" data-action="share/whatsapp/share" title="Share on WhatsApp">
                	<span class="icon"><i class="fa fa-whatsapp"></i></span>	
                </a>
			</li>	
						<li class="email-link">
				<a href="mailto:?subject=http://FA%20Cup%20Preview%20Show%20–%2031%20July%202020&body=https://www.footballorgin.com/fa-cup-preview-show-31-july-2020/" target="_blank" data-share="on" data-source="email" title="Email this">
					<span class="icon"><i class="fa fa-envelope"></i></span>						
				</a>
			</li>
																
		</ul>
			</div>
			</div>
			<div class="single-post-nav">
			<div class="single-post-nav-items">
						<div class="single-post-nav-item prev-item">
					<div class="item-text navigation-font"><a class="neutral" href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg">Previous Video</a></div>
					<div class="post-listing-item">
						<div class="post-img"><a data-post-id="42916" href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-60x60.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-268x268.jpg 268w" data-sizes="(max-width: 60px) 100vw, 60px" alt="championship"/><span class="ul-placeholder-bg class-1x1"></span></a></div>
						<div class="post-content">
							<h3 class="h6 post-title"> 
								<a href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg">Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg</a> 
							</h3>						
						</div>
					</div>	
				</div>		
							<div class="single-post-nav-item next-item">
					<div class="item-text navigation-font"><a class="neutral" href="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV">Next Video</a></div>
					<div class="post-listing-item">	
						<div class="post-img"><a data-post-id="42910" href="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-60x60.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-268x268.jpg 268w" data-sizes="(max-width: 60px) 100vw, 60px" alt="premier league"/><span class="ul-placeholder-bg class-1x1"></span></a></div>
						<div class="post-content">
							<h3 class="h6 post-title"> 
								<a href="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV">Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV</a> 
							</h3>						
						</div>
					</div>	
				</div>
				</div>
		</div>
		</div>
		<div class="single-related-posts">
			<h3 class="related-header h5 extra-bold">Related videos</h3>
			<div class="blog-wrapper global-blog-wrapper blog-wrapper-control">
				<div class="blog-items blog-items-control site__row grid-default">
					<article id="post-42910" class="post-item site__col post-42910 post type-post status-publish format-video has-post-thumbnail hentry category-premier-league-epl category-tv-show tag-liverpool post_format-post-format-video">
				<div class="post-item-wrap">
				
					<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42910" href="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-1500x844.jpg 1500w" data-sizes="(max-width: 236px) 100vw, 236px" alt="premier league"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/?video_embed=42910&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42910" href="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42910" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/07/premier-league-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" 
												data-title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>					
					<div class="listing-content">
						
						<h3 class="entry-title h6 post-title"> 
							<a href="https://www.footballorgin.com/liverpool-fcs-end-of-season-party-from-anfield-lfc-tv/" title="Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV">Liverpool FC&#8217;s end-of-season party from Anfield | LFC TV</a> 
						</h3>	
						
							
						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>123</span></div></div></div>		
					
					</div>
					
				</div>
			</article>
						<article id="post-42875" class="post-item site__col post-42875 post type-post status-publish format-video has-post-thumbnail hentry category-premier-league-epl category-tv-show tag-2019-20-review tag-fantasy-premier-league tag-the-fpl-show post_format-post-format-video">
				<div class="post-item-wrap">
				
					<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42875" href="https://www.footballorgin.com/fantasy-premier-league-2019-20-review/" title="Fantasy Premier League 2019/20 Review" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/06/fpl-show-236x133.jpg" alt="fpl show"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/fantasy-premier-league-2019-20-review/?video_embed=42875&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42875" href="https://www.footballorgin.com/fantasy-premier-league-2019-20-review/" title="Fantasy Premier League 2019/20 Review">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42875" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/06/fpl-show-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/fantasy-premier-league-2019-20-review/" 
												data-title="Fantasy Premier League 2019/20 Review"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>					
					<div class="listing-content">
						
						<h3 class="entry-title h6 post-title"> 
							<a href="https://www.footballorgin.com/fantasy-premier-league-2019-20-review/" title="Fantasy Premier League 2019/20 Review">Fantasy Premier League 2019/20 Review</a> 
						</h3>	
						
							
						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>218</span></div></div></div>		
					
					</div>
					
				</div>
			</article>
						<article id="post-42860" class="post-item site__col post-42860 post type-post status-publish format-video has-post-thumbnail hentry category-premier-league-epl category-tv-show tag-premier-league-world post_format-post-format-video">
				<div class="post-item-wrap">
				
					<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42860" href="https://www.footballorgin.com/premier-league-world-klopp-rise-of-the-reds/" title="Premier League World: Klopp-Rise Of The Reds" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/pl-world-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/pl-world-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/08/pl-world-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/08/pl-world.jpg 320w" data-sizes="(max-width: 236px) 100vw, 236px" alt="pl world"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/premier-league-world-klopp-rise-of-the-reds/?video_embed=42860&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42860" href="https://www.footballorgin.com/premier-league-world-klopp-rise-of-the-reds/" title="Premier League World: Klopp-Rise Of The Reds">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42860" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/pl-world-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/premier-league-world-klopp-rise-of-the-reds/" 
												data-title="Premier League World: Klopp-Rise Of The Reds"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>					
					<div class="listing-content">
						
						<h3 class="entry-title h6 post-title"> 
							<a href="https://www.footballorgin.com/premier-league-world-klopp-rise-of-the-reds/" title="Premier League World: Klopp-Rise Of The Reds">Premier League World: Klopp-Rise Of The Reds</a> 
						</h3>	
						
							
						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>238</span></div></div></div>		
					
					</div>
					
				</div>
			</article>
						<article id="post-42838" class="post-item site__col post-42838 post type-post status-publish format-video has-post-thumbnail hentry category-premier-league-epl category-tv-show tag-bbc-final-score tag-premier-leagues-final-day post_format-post-format-video">
				<div class="post-item-wrap">
				
					<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42838" href="https://www.footballorgin.com/bbc-final-score-premier-leagues-final-day-26-june-2020/" title="BBC Final Score &#8211; Premier League&#8217;s Final day | 26 June 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/fs-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/fs-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/08/fs-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/08/fs-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2019/08/fs-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/08/fs-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2019/08/fs-e1576355652322.jpg 200w" data-sizes="(max-width: 236px) 100vw, 236px" alt="fs"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/bbc-final-score-premier-leagues-final-day-26-june-2020/?video_embed=42838&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42838" href="https://www.footballorgin.com/bbc-final-score-premier-leagues-final-day-26-june-2020/" title="BBC Final Score &#8211; Premier League&#8217;s Final day | 26 June 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42838" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/08/fs-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/bbc-final-score-premier-leagues-final-day-26-june-2020/" 
												data-title="BBC Final Score &#8211; Premier League&#8217;s Final day | 26 June 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>					
					<div class="listing-content">
						
						<h3 class="entry-title h6 post-title"> 
							<a href="https://www.footballorgin.com/bbc-final-score-premier-leagues-final-day-26-june-2020/" title="BBC Final Score &#8211; Premier League&#8217;s Final day | 26 June 2020">BBC Final Score &#8211; Premier League&#8217;s Final day | 26 June 2020</a> 
						</h3>	
						
							
						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>467</span></div></div></div>		
					
					</div>
					
				</div>
			</article>
						<article id="post-42821" class="post-item site__col post-42821 post type-post status-publish format-video has-post-thumbnail hentry category-premier-league-epl category-tv-show tag-sunday-supplement post_format-post-format-video">
				<div class="post-item-wrap">
				
					<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42821" href="https://www.footballorgin.com/sunday-supplement-26-july-2020/" title="Sunday Supplement &#8211; 26 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/08/skysports-sunday-supplement_4372046-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/08/skysports-sunday-supplement_4372046-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2018/08/skysports-sunday-supplement_4372046-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2018/08/skysports-sunday-supplement_4372046-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2018/08/skysports-sunday-supplement_4372046-600x338.jpg 600w, https://www.footballorgin.com/wp-content/uploads/2018/08/skysports-sunday-supplement_4372046-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/08/skysports-sunday-supplement_4372046-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2018/08/skysports-sunday-supplement_4372046-e1575229941136.jpg 200w" data-sizes="(max-width: 236px) 100vw, 236px" alt="skysports-sunday-supplement_4372046"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/sunday-supplement-26-july-2020/?video_embed=42821&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42821" href="https://www.footballorgin.com/sunday-supplement-26-july-2020/" title="Sunday Supplement &#8211; 26 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42821" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/08/skysports-sunday-supplement_4372046-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/sunday-supplement-26-july-2020/" 
												data-title="Sunday Supplement &#8211; 26 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>					
					<div class="listing-content">
						
						<h3 class="entry-title h6 post-title"> 
							<a href="https://www.footballorgin.com/sunday-supplement-26-july-2020/" title="Sunday Supplement &#8211; 26 July 2020">Sunday Supplement &#8211; 26 July 2020</a> 
						</h3>	
						
							
						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>229</span></div></div></div>		
					
					</div>
					
				</div>
			</article>
						<article id="post-42817" class="post-item site__col post-42817 post type-post status-publish format-video has-post-thumbnail hentry category-classic-football-match category-tv-show tag-world-cup-1966-alfies-boys-bbc post_format-post-format-video">
				<div class="post-item-wrap">
				
					<div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42817" href="https://www.footballorgin.com/world-cup-1966-alfies-boys-bbc/" title="World Cup 1966: Alfie&#8217;s Boys | BBC" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/07/World-Cup-1966-Alfies-Boys-BBC-236x133.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/07/World-Cup-1966-Alfies-Boys-BBC-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/07/World-Cup-1966-Alfies-Boys-BBC-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2020/07/World-Cup-1966-Alfies-Boys-BBC-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/07/World-Cup-1966-Alfies-Boys-BBC.jpg 624w" data-sizes="(max-width: 236px) 100vw, 236px" alt="World Cup 1966 Alfie&#8217;s Boys BBC"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/world-cup-1966-alfies-boys-bbc/?video_embed=42817&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42817" href="https://www.footballorgin.com/world-cup-1966-alfies-boys-bbc/" title="World Cup 1966: Alfie&#8217;s Boys | BBC">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42817" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/07/World-Cup-1966-Alfies-Boys-BBC-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/world-cup-1966-alfies-boys-bbc/" 
												data-title="World Cup 1966: Alfie&#8217;s Boys | BBC"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div>					
					<div class="listing-content">
						
						<h3 class="entry-title h6 post-title"> 
							<a href="https://www.footballorgin.com/world-cup-1966-alfies-boys-bbc/" title="World Cup 1966: Alfie&#8217;s Boys | BBC">World Cup 1966: Alfie&#8217;s Boys | BBC</a> 
						</h3>	
						
							
						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="view-count"><i class="fa fa-eye" aria-hidden="true"></i><span>126</span></div></div></div>		
					
					</div>
					
				</div>
			</article>
							</div>
			</div>
		</div>
		
		
</article>                                
                        </div>
                        
                    </main>
                    
                    	<aside id="main-sidebar" class="site__col main-sidebar main-sidebar-control">
		<div class="sidebar-content sidebar-content-control">
			<div class="sidebar-content-inner sidebar-content-inner-control">
				<div id="text-4" class="widget r-widget-control  widget__col-04 widget_text"><div class="widget-item-wrap">			<div class="textwidget"><div id="14844-3"><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&#038;formatId=3" ></script></div>
</div>
		</div></div><div id="vidorev_post_extensions-12" class="widget r-widget-control  widget__col-04 vidorev-post-extensions"><div class="widget-item-wrap"><h2 class="widget-title h5 extra-bold"><span class="title-wrap"><span class="widget-arrow"><span class="widget-arrow-prev widget-arrow-prev-control"><i class="fa fa-angle-left" aria-hidden="true"></i></span><span class="widget-arrow-next widget-arrow-next-control"><i class="fa fa-angle-right" aria-hidden="true"></i></span></span><span class="is-arrow-ct">NEWS AND INTERVIEWS</span></span></h2>					<div class="vp-widget-post-layout vp-widget-post-layout-control wg-single-slider">
						<div class="widget-post-listing widget-post-listing-control is-single-slider effect-fade">
															<div class="post-listing-item">
										<div class="post-img"><div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42920" href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-1024x576.jpg 1024w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-1536x864.jpg 1536w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-1500x844.jpg 1500w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-e1581722006491.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="mancity"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/?video_embed=42920&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42920" href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42920" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" 
												data-title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div></div>
										<div class="post-content">
											<h3 class="h4 post-title"> 
												<a href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020</a> 
											</h3>
											<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-31T12:55:45+01:00">31st July 2020</time></span></div></div></div>	
											<div class="entry-content post-excerpt">Watch every goal scored by Manchester City in the 2019/20 Premier League campaign.</div>										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42918" href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-300x169.jpg 300w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-768x432.jpg 768w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-236x133.jpg 236w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-750x422.jpg 750w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-e1586374167952.jpg 200w" data-sizes="(max-width: 360px) 100vw, 360px" alt="west-ham-2020-kit-1-0"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/?video_embed=42918&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42918" href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42918" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" 
												data-title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div></div>
										<div class="post-content">
											<h3 class="h4 post-title"> 
												<a href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020</a> 
											</h3>
											<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-31T12:53:30+01:00">31st July 2020</time></span></div></div></div>	
											<div class="entry-content post-excerpt">Here&#8217;s Every Goal from West Ham United&#8217;s 2019/20 campaign!</div>										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42888" href="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/" title="De Bruyne joins Henry as a king of PL assists" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/11/kevin-de-bruyne-360x203.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2018/11/kevin-de-bruyne-360x203.jpg 360w, https://www.footballorgin.com/wp-content/uploads/2018/11/kevin-de-bruyne-236x133.jpg 236w" data-sizes="(max-width: 360px) 100vw, 360px" alt="kevin de bruyne"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/?video_embed=42888&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42888" href="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/" title="De Bruyne joins Henry as a king of PL assists">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42888" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/11/kevin-de-bruyne-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/" 
												data-title="De Bruyne joins Henry as a king of PL assists"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div></div>
										<div class="post-content">
											<h3 class="h4 post-title"> 
												<a href="https://www.footballorgin.com/de-bruyne-joins-henry-as-a-king-of-pl-assists/" title="De Bruyne joins Henry as a king of PL assists">De Bruyne joins Henry as a king of PL assists</a> 
											</h3>
											<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-28T11:19:30+01:00">28th July 2020</time></span></div></div></div>	
											<div class="entry-content post-excerpt">De Bruyne joins Henry as a king of PL assists Watch the players with the most assists in a season in Premier League history, as Man...</div>										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42878" href="https://www.footballorgin.com/premier-league-transfer-round-up-27-july-2020/" title="Premier League transfer round-up &#8211; 27 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2018/01/Transfer-e1578002941434.jpg" alt="Transfer"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/premier-league-transfer-round-up-27-july-2020/?video_embed=42878&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42878" href="https://www.footballorgin.com/premier-league-transfer-round-up-27-july-2020/" title="Premier League transfer round-up &#8211; 27 July 2020">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42878" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2018/01/Transfer-150x150.jpg" 
												data-hyperlink="https://www.footballorgin.com/premier-league-transfer-round-up-27-july-2020/" 
												data-title="Premier League transfer round-up &#8211; 27 July 2020"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div></div>
										<div class="post-content">
											<h3 class="h4 post-title"> 
												<a href="https://www.footballorgin.com/premier-league-transfer-round-up-27-july-2020/" title="Premier League transfer round-up &#8211; 27 July 2020">Premier League transfer round-up &#8211; 27 July 2020</a> 
											</h3>
											<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-28T11:02:03+01:00">28th July 2020</time></span></div></div></div>	
											<div class="entry-content post-excerpt">Premier League transfer round-up: Lovren leaves Liverpool A look at the latest news from the Premier League as the transfer window o...</div>										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><div class="blog-pic">
								<div class="blog-pic-wrap"><a data-post-id="42871" href="https://www.footballorgin.com/premier-league-season-2019-20-golden-boot-award-winner/" title="Premier League Season 2019/20 Golden Boot award Winner!" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/07/Golden-Boot-graphic-360x203.png" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/07/Golden-Boot-graphic-360x203.png 360w, https://www.footballorgin.com/wp-content/uploads/2020/07/Golden-Boot-graphic-236x133.png 236w, https://www.footballorgin.com/wp-content/uploads/2020/07/Golden-Boot-graphic-750x422.png 750w" data-sizes="(max-width: 360px) 100vw, 360px" alt="Golden-Boot-graphic"/><span class="ul-placeholder-bg class-16x9"></span><div class="preview-video preview-video-control" data-iframepreview="https://www.footballorgin.com/premier-league-season-2019-20-golden-boot-award-winner/?video_embed=42871&#038;preview_mode=1&#038;watch_trailer=1"></div></a><a class="video-icon" data-post-id="42871" href="https://www.footballorgin.com/premier-league-season-2019-20-golden-boot-award-winner/" title="Premier League Season 2019/20 Golden Boot award Winner!">icon</a><span 
												class="watch-later-icon watch-later-control" 
												data-id="42871" 
												data-img-src="https://www.footballorgin.com/wp-content/uploads/2020/07/Golden-Boot-graphic-150x150.png" 
												data-hyperlink="https://www.footballorgin.com/premier-league-season-2019-20-golden-boot-award-winner/" 
												data-title="Premier League Season 2019/20 Golden Boot award Winner!"
											>
												<i class="fa fa-clock-o" aria-hidden="true"></i><span class="watch-text font-size-12">Watch Later</span><span class="watch-remove-text font-size-12">Added</span>
											</span><span class="duration-text font-size-12 meta-font"></span>	</div>
							</div></div>
										<div class="post-content">
											<h3 class="h4 post-title"> 
												<a href="https://www.footballorgin.com/premier-league-season-2019-20-golden-boot-award-winner/" title="Premier League Season 2019/20 Golden Boot award Winner!">Premier League Season 2019/20 Golden Boot award Winner!</a> 
											</h3>
											<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-27T22:12:34+01:00">27th July 2020</time></span></div></div></div>	
											<div class="entry-content post-excerpt">Jamie Vardy wins 2019/20 Golden Boot award Leicester striker finished with 23 goals to claim the accolade for the first time</div>										</div>
									</div>
															</div>
					</div>	
				</div></div><div id="vidorev_post_extensions-11" class="widget r-widget-control  widget__col-04 vidorev-post-extensions"><div class="widget-item-wrap"><h2 class="widget-title h5 extra-bold"><span class="title-wrap">FULL MATCH</span></h2>					<div class="vp-widget-post-layout vp-widget-post-layout-control wg-list-default">
						<div class="widget-post-listing widget-post-listing-control ">
															<div class="post-listing-item">
										<div class="post-img"><a data-post-id="42905" href="https://www.footballorgin.com/torino-vs-roma-full-match-serie-a-29-july-2020/" title="Torino vs Roma Full Match &#8211; Serie A | 29 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-268x268.jpg 268w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a.jpg 288w" data-sizes="(max-width: 100px) 100vw, 100px" alt="serie a"/><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
										<div class="post-content">
											<h3 class="h6 post-title"> 
												<a href="https://www.footballorgin.com/torino-vs-roma-full-match-serie-a-29-july-2020/" title="Torino vs Roma Full Match &#8211; Serie A | 29 July 2020">Torino vs Roma Full Match &#8211; Serie A | 29 July 2020</a> 
											</h3>
																						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-30T10:52:54+01:00">30th July 2020</time></span></div></div></div>												
										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><a data-post-id="42902" href="https://www.footballorgin.com/sampdoria-vs-milan-full-match-serie-a-29-july-2020/" title="Sampdoria vs Milan Full Match &#8211; Serie A | 29 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-268x268.jpg 268w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a.jpg 288w" data-sizes="(max-width: 100px) 100vw, 100px" alt="serie a"/><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
										<div class="post-content">
											<h3 class="h6 post-title"> 
												<a href="https://www.footballorgin.com/sampdoria-vs-milan-full-match-serie-a-29-july-2020/" title="Sampdoria vs Milan Full Match &#8211; Serie A | 29 July 2020">Sampdoria vs Milan Full Match &#8211; Serie A | 29 July 2020</a> 
											</h3>
																						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-30T10:46:17+01:00">30th July 2020</time></span></div></div></div>												
										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><a data-post-id="42899" href="https://www.footballorgin.com/cagliari-vs-juventus-full-match-serie-a-29-july-2020/" title="Cagliari vs Juventus Full Match &#8211; Serie A | 29 July 2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a-268x268.jpg 268w, https://www.footballorgin.com/wp-content/uploads/2019/08/serie-a.jpg 288w" data-sizes="(max-width: 100px) 100vw, 100px" alt="serie a"/><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
										<div class="post-content">
											<h3 class="h6 post-title"> 
												<a href="https://www.footballorgin.com/cagliari-vs-juventus-full-match-serie-a-29-july-2020/" title="Cagliari vs Juventus Full Match &#8211; Serie A | 29 July 2020">Cagliari vs Juventus Full Match &#8211; Serie A | 29 July 2020</a> 
											</h3>
																						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-30T10:33:04+01:00">30th July 2020</time></span></div></div></div>												
										</div>
									</div>
															</div>
					</div>	
				</div></div>			</div>
		</div>
	</aside>
	                </div>
            </div>
        </div>
    </div>

		                    <footer id="site-footer" class="site-footer">
                        
                                                
                        			<div class="ads-above-footer">
				<div class="site__container fullwidth-vidorev-ctrl">
					<div class="site__row">
						<div class="site__col">
							<div id="14844-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=1" ></script></div>						</div>
					</div>
				</div>			
			</div>
			                        
                                                
                        <div class="footer-wrapper dark-background">
                                                            <div class="footer-sidebar">
                                    <div class="site__container fullwidth-vidorev-ctrl">                        	
                                        <div class="site__row">
                                            <div id="vidorev_post_extensions-4" class="widget r-widget-control  widget__col-04 vidorev-post-extensions"><div class="widget-item-wrap"><h2 class="widget-title h5 extra-bold"><span class="title-wrap">LATEST POST</span></h2>					<div class="vp-widget-post-layout vp-widget-post-layout-control wg-list-default">
						<div class="widget-post-listing widget-post-listing-control ">
															<div class="post-listing-item">
										<div class="post-img"><a data-post-id="42920" href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-268x268.jpg 268w" data-sizes="(max-width: 100px) 100vw, 100px" alt="mancity"/><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
										<div class="post-content">
											<h3 class="h6 post-title"> 
												<a href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020</a> 
											</h3>
																						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-31T12:55:45+01:00">31st July 2020</time></span></div></div></div>												
										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><a data-post-id="42918" href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-268x268.jpg 268w" data-sizes="(max-width: 100px) 100vw, 100px" alt="west-ham-2020-kit-1-0"/><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
										<div class="post-content">
											<h3 class="h6 post-title"> 
												<a href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020</a> 
											</h3>
																						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-31T12:53:30+01:00">31st July 2020</time></span></div></div></div>												
										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><a data-post-id="42916" href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-268x268.jpg 268w" data-sizes="(max-width: 100px) 100vw, 100px" alt="championship"/><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
										<div class="post-content">
											<h3 class="h6 post-title"> 
												<a href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg">Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg</a> 
											</h3>
																						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-31T12:48:55+01:00">31st July 2020</time></span></div></div></div>												
										</div>
									</div>
															</div>
					</div>	
				</div></div><div id="vidorev_post_extensions-5" class="widget r-widget-control  widget__col-04 vidorev-post-extensions"><div class="widget-item-wrap"><h2 class="widget-title h5 extra-bold"><span class="title-wrap">REVIEW SHOW</span></h2>					<div class="vp-widget-post-layout vp-widget-post-layout-control wg-list-default">
						<div class="widget-post-listing widget-post-listing-control ">
															<div class="post-listing-item">
										<div class="post-img"><a data-post-id="42920" href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2020/02/mancity-268x268.jpg 268w" data-sizes="(max-width: 100px) 100vw, 100px" alt="mancity"/><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
										<div class="post-content">
											<h3 class="h6 post-title"> 
												<a href="https://www.footballorgin.com/manchester-city-watch-every-goal-of-premier-league-season-2019-2020/" title="Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">Manchester City &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020</a> 
											</h3>
																						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-31T12:55:45+01:00">31st July 2020</time></span></div></div></div>												
										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><a data-post-id="42918" href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2019/07/west-ham-2020-kit-1-0-268x268.jpg 268w" data-sizes="(max-width: 100px) 100vw, 100px" alt="west-ham-2020-kit-1-0"/><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
										<div class="post-content">
											<h3 class="h6 post-title"> 
												<a href="https://www.footballorgin.com/west-ham-united-watch-every-goal-of-premier-league-season-2019-2020/" title="West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020">West Ham United &#8211; Watch Every Goal of Premier League Season &#8211; 2019-2020</a> 
											</h3>
																						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-31T12:53:30+01:00">31st July 2020</time></span></div></div></div>												
										</div>
									</div>
																		<div class="post-listing-item">
										<div class="post-img"><a data-post-id="42916" href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg" class="blog-img"><img class="blog-picture ul-lazysizes-effect ul-lazysizes-load" src="https://www.footballorgin.com/wp-content/themes/vidorev/img/placeholder.png" data-src="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-100x100.jpg" data-srcset="https://www.footballorgin.com/wp-content/uploads/2019/08/championship-100x100.jpg 100w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-150x150.jpg 150w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-60x60.jpg 60w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-200x200.jpg 200w, https://www.footballorgin.com/wp-content/uploads/2019/08/championship-268x268.jpg 268w" data-sizes="(max-width: 100px) 100vw, 100px" alt="championship"/><span class="ul-placeholder-bg class-1x1"></span></a><span class="duration-text font-size-12 meta-font"></span></div>
										<div class="post-content">
											<h3 class="h6 post-title"> 
												<a href="https://www.footballorgin.com/fulham-v-cardiff-city-extended-highlights-championship-play-off-semi-final-2nd-leg/" title="Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg">Fulham v Cardiff City Extended Highlights &#8211; Championship Play-Off Semi-Final 2nd Leg</a> 
											</h3>
																						<div class="entry-meta post-meta meta-font"><div class="post-meta-wrap"><div class="author vcard"><i class="fa fa-user-circle" aria-hidden="true"></i><a href="https://www.footballorgin.com/author/footballorgin/">footballorgin</a></div><div class="date-time"><i class="fa fa-calendar" aria-hidden="true"></i><span><time class="entry-date published updated" datetime="2020-07-31T12:48:55+01:00">31st July 2020</time></span></div></div></div>												
										</div>
									</div>
															</div>
					</div>	
				</div></div>                                        </div>
                                    </div>
                                </div>
                                                        
                                                        <div class="footer-copyright">							
                                <div class="site__container fullwidth-vidorev-ctrl">                        	
                                    <div class="site__row">
                                        <div class="site__col font-size-12">
                                            <p style="text-align: center">FootballOrgin © 2018 | <a href="https://www.footballorgin.com/contact/">Contact us </a></p>
&nbsp;                                        </div>
                                    </div>								
                                </div>
                            </div>
                        </div>
                    </footer>
                
                </div>
            </div>
            
                            <div class="scroll-to-top-button scroll-to-top-button-control">
                    <a class="basic-button basic-button-default" href="#">Top<i class="fa fa-arrow-circle-up" aria-hidden="true"></i></a>
                </div>
                        
            		<div id="vp-mobile-menu" class="dark-background vp-mobile-menu-control">
			<div class="vp-mobile-menu-body">
			
				<div class="button-menu-mobile button-menu-mobile-control">
					<span></span>			
					<span></span>			
					<span></span>			
					<span></span>			
					<span></span>			
				</div>
				
				<div class="mobile-menu-social">
							<ul class="social-block s-grid mobile-style">
							<li class="twitter-link">
					<a href="https://twitter.com/footballorgin?lang=en" title="Twitter" target="_blank">	
						<span class="icon">
							<i class="fa fa-twitter"></i>
						</span>							
					</a>
				</li>
							<li class="google-plus-link">
					<a href="#" title="Google Plus" target="_blank">	
						<span class="icon">
							<i class="fa fa-google-plus"></i>
						</span>							
					</a>
				</li>
							<li class="watch-later-elm">
					<a href="https://www.footballorgin.com/watch-later/" title="Watch later" class="top-watch-dropdown">
						<span class="icon">
							<i class="fa fa-clock-o" aria-hidden="true"></i>
							<span class="hasVideos-control"></span>
						</span>						
					</a>
					
								<ul class="top-watch-later-listing top-watch-later-listing-control dark-background">
				<li class="top-watch-later-items top-watch-later-control no-video"></li>
				<li class="watch-no-video">
					<div>
						<i class="fa fa-file-video-o" aria-hidden="true"></i><br>
						No videos yet!<br>
						Click on &quot;Watch later&quot; to put videos here<br>						
					</div>
				</li>
				<li class="view-all-hyperlink view-all-hyperlink-control">
										<a href="https://www.footballorgin.com/watch-later/" title="View All Videos" class="basic-button basic-button-default">
						<span>View all videos</span> &nbsp; <i class="fa fa-play" aria-hidden="true"></i>
					</a>
				</li>
			</ul>
								
				</li>
			            	<li class="watch-later-elm">
					<a href="#" title="Notifications" class="top-watch-dropdown">
						<span class="icon">
							<i class="fa fa-bell" aria-hidden="true"></i>	
                            <span class=""></span>						
						</span>						
					</a>
					
								<ul class="top-watch-later-listing dark-background">
				<li class="top-watch-later-items no-video"></li>
				<li class="watch-no-video">
					<div>
						<i class="fa fa-file-video-o" aria-hidden="true"></i><br>					
						                        	Don&#039;t miss new videos<br>
							Sign in to see updates from your favourite channels<br><br>
                                                    <br>						
					</div>
				</li>				
			</ul>
								
				</li>
            		</ul>
						</div>
			
				<div class="vp-mobile-menu-items vp-mobile-menu-items-control navigation-font">
					<ul>
						<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-734"><a href="https://www.footballorgin.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-735"><a href="https://www.footballorgin.com/category/leagues/">Leagues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://www.footballorgin.com/category/leagues/premier-league-epl/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="https://www.footballorgin.com/category/leagues/la-liga/">La Liga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744"><a href="https://www.footballorgin.com/category/leagues/scottish-premiership/">Scottish Premiership</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="https://www.footballorgin.com/category/leagues/championship/">Championship</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.footballorgin.com/category/leagues/serie-a/">Serie A</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1712"><a href="https://www.footballorgin.com/category/leagues/bundesliga/">Bundesliga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="https://www.footballorgin.com/category/leagues/ligue-1/">Ligue 1</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-746"><a href="https://www.footballorgin.com/category/cup-games/">Cup Games</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1708"><a href="https://www.footballorgin.com/category/cup-games/fa-cup/">FA Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><a href="https://www.footballorgin.com/category/cup-games/efl-cup/">EFL Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1702"><a href="https://www.footballorgin.com/category/cup-games/copa-del-rey/">Copa del Rey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1703"><a href="https://www.footballorgin.com/category/cup-games/coppa-italia/">Coppa Italia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1704"><a href="https://www.footballorgin.com/category/cup-games/coupe-de-la-ligue/">Coupe de la Ligue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="https://www.footballorgin.com/category/cup-games/dfb-pokal/">DFB Pokal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1709"><a href="https://www.footballorgin.com/category/cup-games/italian-super-cup/">Italian Super Cup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a href="https://www.footballorgin.com/category/cup-games/scottish-cup/">Scottish Cup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="https://www.footballorgin.com/category/full-match-replay/">Full Match Replay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-736"><a href="https://www.footballorgin.com/category/tv-show/">TV Show</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-15160"><a href="https://www.footballorgin.com">Other Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6455"><a href="https://www.footballorgin.com/category/formula-1/">Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6454"><a href="https://www.footballorgin.com/category/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://www.footballorgin.com/category/ufc/">UFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-31669"><a href="https://www.footballorgin.com">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33563"><a href="https://mycasinobonuses.co.uk/top-20-no-deposit-bonuses/">mycasinobonuses</a></li>
</ul>
</li>
					</ul>
											<ul>
							<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31674"><a href="https://www.nodeposithero.com/">Nodeposithero</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.footballorgin.com/contact/">Contact Us</a></li>
						</ul>
						
					<ul class="membership-submit-video-mobile-menu"></ul>
				</div>
			</div>
		</div>
		          
            
         <div id=14844-5><script src='//ads.themoneytizer.com/s/gen.js?type=5'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=5' ></script></div><div id=14844-15><script src='//ads.themoneytizer.com/s/gen.js?type=15'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=15' ></script></div><div id=14844-39><script src='//ads.themoneytizer.com/s/gen.js?type=39'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=39' ></script></div><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"FA Cup Preview Show \u2013 31 July 2020","description":"A look ahead to the 2020 Heads Up FA Cup Final at Wembley Stadium between Arsenal and Chelsea.","thumbnailUrl":"https:\/\/www.footballorgin.com\/wp-content\/uploads\/2020\/01\/fa-cup-750x422.jpg","uploadDate":"2020-07-31T12:45:56+01:00","contentUrl":"https:\/\/www.footballorgin.com\/fa-cup-preview-show-31-july-2020\/?video_embed=42913","embedUrl":"https:\/\/www.footballorgin.com\/fa-cup-preview-show-31-july-2020\/?video_embed=42913","publisher":{"@type":"Organization","name":"FootballOrgin","logo":{"@type":"ImageObject","url":"https:\/\/www.footballorgin.com\/wp-content\/uploads\/2018\/08\/FootballOrgin3-01.png"}}}</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.footballorgin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/priority-navigation/priority-nav.min.js?ver=2.9.9.9.6.6'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/select2/select2.full.min.js?ver=2.9.9.9.6.6'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/vidorev-extensions/assets/front-end/main.js?ver=2.9.9.9.6.6'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/scrolldir.js?ver=1.2.22'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/elementor/assets/lib/slick/slick.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/jquery-mousewheel.js?ver=3.13.3'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/resize-sensor.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/screenfull.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/themes/vidorev/js/main.js?ver=2.9.9.9.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/www.footballorgin.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.footballorgin.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/www.footballorgin.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.footballorgin.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4740","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.footballorgin.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- start Simple Custom CSS and JS -->
<div id="14844-15"><script src="//ads.themoneytizer.com/s/gen.js?type=15"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=15" ></script></div>

<!-- end Simple Custom CSS and JS -->
       	 
	</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: www.footballorgin.com @ 2020-07-31 13:23:32 by W3 Total Cache
-->