<!DOCTYPE html>
<html lang="en-GB">
<head>
<title>Footballorgin.com</title>
<meta name="description" description="Fotballorgin.com bring you Latest videos of English premier league and European football leagues latest football full matches replay, highlights, tv show and premier league and European league highlights show such as BBC match of the day" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.footballorgin.com/xmlrpc.php">
<!--[if lt IE 9]>js/html5.js"></scr
	<script src="http://www.footballorgin.com/wp-content/themes/tc_viralblog/ipt>
<![endif]-->
<title>The Debate | 4th April 2018 | Skysports &#8211; FootballOrgin</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FootballOrgin &raquo; Feed" href="http://www.footballorgin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FootballOrgin &raquo; Comments Feed" href="http://www.footballorgin.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.footballorgin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.footballorgin.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.footballorgin.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='Viralblog-font-awesome-style-css'  href='http://www.footballorgin.com/wp-content/themes/tc_viralblog/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='Viralblog-style-css'  href='http://www.footballorgin.com/wp-content/themes/tc_viralblog/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-typography-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700|Open+Sans:normal|Open+Sans:300' type='text/css' media='all' />
<script type='text/javascript' src='http://www.footballorgin.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.footballorgin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.footballorgin.com/wp-content/themes/tc_viralblog/js/skip-link-focus-fix.js?ver=1'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.footballorgin.com/wp-content/plugins/the-moneytizer/js/jquery.validate.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.footballorgin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.footballorgin.com/wp-content/plugins/the-moneytizer/js/custom-script.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.footballorgin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.footballorgin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.footballorgin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Champions League | Highlights | 4.4.2018 |  BT Sports' href='http://www.footballorgin.com/champions-league-highlights-4-4-2018-bt-sports/' />
<link rel='next' title='&#8216;Premier League World | BT Sports | 5th April 2018' href='http://www.footballorgin.com/premier-league-world-bt-sports-5th-april-2018/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.footballorgin.com/the-debate-4th-april-2018-skysports/" />
<link rel='shortlink' href='http://www.footballorgin.com/?p=12186' />
<link rel="alternate" type="application/json+oembed" href="http://www.footballorgin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.footballorgin.com%2Fthe-debate-4th-april-2018-skysports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.footballorgin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.footballorgin.com%2Fthe-debate-4th-april-2018-skysports%2F&#038;format=xml" />
<script src='//ads.themoneytizer.com/s/gen.js?type=11'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=11'></script><div style='text-align:center;' id=14844-31><script src='//ads.themoneytizer.com/s/gen.js?type=31'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=31' ></script></div>





<script src="//player.h-cdn.com/loader.js?customer=footballorgin" crossorigin="anonymous" async></script>



<style type="text/css">
.site-title{ font-family: "Open Sans"; font-weight: 700; font-size: 36px; color: ;  }
.main-navigation li a{ font-family: "Open Sans"; font-weight: normal; font-size: 14px; color: #ffffff;  }
.entry-title, .entry-title a, .post-container .post-item-grid .entry-title a, .post-container .post-item-grid .entry-title{ font-family: "Open Sans"; font-weight: 700; font-size: 18px; color: #404040;  }
.single .entry-title, .page .entry-title{ font-family: "Open Sans"; font-weight: 700; font-size: 30px; color: #404040;  }
body, button, input, select, textarea{ font-family: "Open Sans"; font-weight: 300; font-size: 16px; color: #404040;  }
.widget .widget-title{ font-family: "Open Sans"; font-weight: normal; font-size: 17px; color: #404040;  }
.site-footer .site-info{ font-family: "Open Sans"; font-weight: 300; font-size: 13px; color: #404040;  }
</style>
	<style type="text/css">

		a {
			color: #aa1801;
		}

		a:hover {
			color: #333333;
		}

		/* Topbar */
		.topbar {
			background: #222222;
		}

		.top-navigation ul li a,
		.social-media li a {
			color: #ffffff;
		}

		.social-media li a:hover {
			color: #AA1801;
		}

		/* Main Menu */
		.main-nav,
		.main-navigation ul,
		.toggle-mobile-menu,
		#mobile-menu-wrapper {
			background: #AA1801;
		}

		.tc-shortcode-list .tc-shortcode-title,
		.tc-shortcode-grid .tc-shortcode-title {
			background: #aa1801;
		}

		.main-navigation li:hover,
		.main-navigation a:hover,
		.main-navigation .current-menu-ancestor,
		.main-navigation .current-menu-parent > a,
		.main-navigation .current_page_item > a,
		.main-navigation .current-menu-item > a,
		.main-navigation .current_page_ancestor > a
		.toggle-mobile-menu:hover {
			background: #222222;
		}

		/* Button */
		button, input[type="button"], input[type="reset"], input[type="submit"],
		#load-more-wrap a,
		.paging-navigation .nav-links .nav-previous a,
		.paging-navigation .nav-links .nav-next a,
		.nav-links .page-numbers,
		.back-to-top {
			background: #AA1801;
		}
		button:hover,
		input[type="button"]:hover,
		input[type="reset"]:hover,
		input[type="submit"]:hover,
		#load-more-wrap a:hover,
		.paging-navigation .nav-links .nav-previous a:hover,
		.paging-navigation .nav-links .nav-next a:hover,
		.nav-links .page-numbers:hover,
		.nav-links .page-numbers.current {
			background: #222222;
		}

		.breadcrumb,
		.comments-area .comment-desc .comments-title,
		.author-bio,
		#comments li.comment.depth-1:nth-child(even)
		 {
		 	background: #f5f5f5;
		}

		.post-navigation,
		.widget .widget-title,
		.comments-area ol.comment-list > li ol.children {
			border-color: #f5f5f5;
		}


		.comments-area .comment-respond {
			background: #cccccc;
		}
		.comments-area .comment-desc .comments-title,
		.comments-area.author-highlight ol.comment-list li.bypostauthor,
		.comments-area .reply .comment-reply-link,
		.tagcloud a {
			border-color: #cccccc;
		}

		.comments-area .reply .comment-reply-link,
		.tagcloud a {
			background: #eeeeee;
		}


		.footer-widgets {
			background: #f7f7f7;
		}
		;

	</style>
	<link rel="icon" href="http://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.footballorgin.com/wp-content/uploads/2016/12/cropped-images-300x300.png" />
<!-- BEGIN GADWP v5.2.3.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75915810-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-12186 single-format-standard" >
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
				<div class="topbar">
			<div class="inner clearfix">
								<nav class="top-navigation">
					<ul id="menu-top-bar" class="menu topbar-menu clearfix"><li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="http://www.footballorgin.com/blog/">Donation</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760"><a href="http://www.footballorgin.com/contact/">Contact Us</a></li>
</ul> 
				</nav>
												<div class="social-media">
						 <ul class="social-media clearfix">
		 		 	<li>
		 		<a href="https://twitter.com/Footballorgin" target="_parent">
		 			<span class="fa fa-twitter"></span>
		 		</a>
		 	</li>
                 </ul>
					</div>
							</div>
		</div>
				<div class="header-inner">
			<div class="inner clearfix">
				<div class="site-branding">
					<div class="logo">
													<meta itemprop="logo" content="http://footballorgin.com/wp-content/uploads/2016/12/images.png">
									<h2 class="site-title logo">
						<a href="http://www.footballorgin.com/" rel="home" title="">
							<img src="http://footballorgin.com/wp-content/uploads/2016/12/images.png" alt="" />
						</a>
					</h2>
														</div>
				</div><!-- .site-branding -->
							<div class="ads-728x90 ads-top">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7363809219244122"
data-ad-slot="2599958287">
</ins>
<script>
(adsbygoogle=window.adsbygoogle || []).push({});
</script>			</div>
					</div>
			<div  class="menu-wraper">
								<div class="main-nav">
					<div class="inner clearfix">
						<a class="mobile-only toggle-mobile-menu" href="#" title="Main Navigation"><i class="fa fa-bars"></i></a>
						<nav id="site-navigation" class="main-navigation">
							<ul id="menu-home" class="menu clearfix"><li id="menu-item-734" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://footballorgin.com/">Home</a></li>
<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/full-match-replay/">Full Match Replay</a></li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/review-show/">Review Show</a></li>
<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.footballorgin.com/category/leagues/premier-league-epl/">Premier League</a></li>
<li id="menu-item-1700" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/uefa-champions-league-ucl/">UCL</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.footballorgin.com/category/leagues/">Other Leagues</a>
<ul class="sub-menu">
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/leagues/la-liga/">La Liga</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/leagues/scottish-premiership/">Scottish Premiership</a></li>
	<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/leagues/championship/">Championship</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/leagues/serie-a/">Serie A</a></li>
	<li id="menu-item-1712" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/leagues/bundesliga/">Bundesliga</a></li>
	<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/leagues/ligue-1/">Ligue 1</a></li>
</ul>
</li>
<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.footballorgin.com/category/cup-games/">Cup Games</a>
<ul class="sub-menu">
	<li id="menu-item-1711" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/uefa-champions-league-ucl/">UEFA Champions League &#8211; UCL</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/europa-league/">Europa League</a></li>
	<li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/fa-cup/">FA Cup</a></li>
	<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/efl-cup/">EFL Cup</a></li>
	<li id="menu-item-1702" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/copa-del-rey/">Copa del Rey</a></li>
	<li id="menu-item-1703" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/coppa-italia/">Coppa Italia</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/coupe-de-la-ligue/">Coupe de la Ligue</a></li>
	<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/dfb-pokal/">DFB Pokal</a></li>
	<li id="menu-item-1709" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/italian-super-cup/">Italian Super Cup</a></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/cup-games/scottish-cup/">Scottish Cup</a></li>
</ul>
</li>
<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="http://www.footballorgin.com/category/tv-show/">TV Show</a></li>
<li id="menu-item-6453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children"><a href="http://www.footballorgin.com">Other Sports</a>
<ul class="sub-menu">
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/ufc/">UFC</a></li>
	<li id="menu-item-6454" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/boxing/">Boxing</a></li>
	<li id="menu-item-6455" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.footballorgin.com/category/formula-1/">Formula 1</a></li>
</ul>
</li>
</ul>						</nav><!-- #site-navigation -->
												<span class="btn-search"><i class="fa fa-search">&nbsp;</i></span>
											</div>
				</div>
								<div class="search-wraper">
					<div class="inner clearfix">
						<div class="search-box cleafix">
							<form role="search" method="get" class="search-form" action="http://www.footballorgin.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>
					</div>
				</div>
											</div>
			<div id="catcher"></div>
		</div>
	</header><!-- #masthead -->
								<div class="breadcrumb">
					<div class="inner clearfix">
										</div>
				</div>
								<div id="content" class="site-content sidebar-right">
		<div class="inner clearfix grid-style">


		<div id="primary" class="content-area single-sidebar-right">
		<main id="main" class="site-main">

		
			
<article id="post-12186" class="post-12186 post type-post status-publish format-standard has-post-thumbnail hentry category-premier-league-epl category-the-debate-skysports">
		<header class="entry-header">
		<h1 class="entry-title">The Debate | 4th April 2018 | Skysports</h1>		<div class="meta-author clearfix">
											</div>
			</header><!-- .entry-header -->

	<div class="entry-content" itemprop="text">
		<p>The Debate &#8211; April 4<br />
4th Apr 2018<br />
Craig Bellamy and Gordon Strachan join Geoff Shreeves on The Debate to talk about Ray Wilkins and Liverpool&#8217;s win over Man City</p>
    <div class="hvp-video hvp-content-video">
      <video id="hvp-responsive-video-119" data-id="hvp-responsive-video-119"
        class="video-js vjs-default-skin hvp-responsive-video-119 "
        preload="none" width="640px"
        muted        height="320" poster="">
            <p class="vjs-no-js">To view this video please enable JavaScript, and consider upgrading to a web browser that <a href="http://videojs.com/html5-video-support/" target="_blank">supports HTML5 video</a></p>
      </video>
    </div>
    
<div class="ads-banner-block below-single-ads ad-none"><div id="14844-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=1" ></script></div></div>									<div class="themecountry-social-sharing social-sharing-bottom">
			<ul class="themecountry-social-icons">
									<li class="facebook">
						<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.footballorgin.com%2Fthe-debate-4th-april-2018-skysports%2F" class="social-popup">
							<i class="fa fa-facebook"></i> <span>Facebook</span>
						</a>
					</li>
													<li class="twitter">
						<a target="_blank" href="http://twitter.com/share?url=http%3A%2F%2Fwww.footballorgin.com%2Fthe-debate-4th-april-2018-skysports%2F&via=&text=The Debate | 4th April 2018 | Skysports" class="social-popup">
							<i class="fa fa-twitter"></i> <span>Twitter</span>
						</a>
					</li> 
													<li class="googleplus">
						<a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.footballorgin.com%2Fthe-debate-4th-april-2018-skysports%2F" class="social-popup">
							<i class="fa fa-google-plus"></i> <span>Google+</span>
						</a>
					</li>
															</ul>
		</div>
				</div><!-- .entry-content -->

	<footer class="entry-footer clearfix">
				<div class="meta-wrap"><span class="cat-links">In <a href="http://www.footballorgin.com/category/leagues/premier-league-epl/" rel="category tag">Premier League - EPL</a>, <a href="http://www.footballorgin.com/category/tv-show/the-debate-skysports/" rel="category tag">The Debate - Skysports</a>&nbsp;</span></div>			</footer><!-- .entry-footer -->
</article><!-- #post-## -->




			
							<div class="related-posts clearfix">
								<h3>Related Posts</h3>
				<ul class="related grid">
				
					<li>
						<div class="related-entry">
							<div class="thumbnail">
								<a href="http://www.footballorgin.com/premier-league-world-bt-sports-5th-april-2018/">
															<img width="250" height="124" src="http://www.footballorgin.com/wp-content/uploads/2016/12/Premier-League-World.jpg" class="attachment-related-thumbnails size-related-thumbnails wp-post-image" alt="" />															</a>
							</div>
							<a href="http://www.footballorgin.com/premier-league-world-bt-sports-5th-april-2018/">&#8216;Premier League World | BT Sports | 5th April 2018</a>
						</div>
					</li>
					
					<li>
						<div class="related-entry">
							<div class="thumbnail">
								<a href="http://www.footballorgin.com/the-debate-full-show-03-april-2018-skysports/">
															<img width="250" height="180" src="http://www.footballorgin.com/wp-content/uploads/2018/03/who-will-make-englands-world-cup-250x180.jpg" class="attachment-related-thumbnails size-related-thumbnails wp-post-image" alt="" />															</a>
							</div>
							<a href="http://www.footballorgin.com/the-debate-full-show-03-april-2018-skysports/">The Debate | Full Show | 03 April 2018 | Skysports</a>
						</div>
					</li>
					
					<li>
						<div class="related-entry">
							<div class="thumbnail">
								<a href="http://www.footballorgin.com/premier-league-review-show-2nd-april-2018-bien-sports/">
															<img width="250" height="180" src="http://www.footballorgin.com/wp-content/uploads/2018/03/monday-night-football-mnf-bien-s-250x180.jpg" class="attachment-related-thumbnails size-related-thumbnails wp-post-image" alt="" />															</a>
							</div>
							<a href="http://www.footballorgin.com/premier-league-review-show-2nd-april-2018-bien-sports/">Premier League | Review Show | 2nd April 2018 | biEN Sports</a>
						</div>
					</li>
									</ul>
								</div>
			
								<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links clearfix">
			<div class="nav-previous"><a href="http://www.footballorgin.com/champions-league-highlights-4-4-2018-bt-sports/" rel="prev"><i class="fa fa-angle-double-left"></i> Champions League | Highlights | 4.4.2018 |  BT Sports</a></div><div class="nav-next"><a href="http://www.footballorgin.com/premier-league-world-bt-sports-5th-april-2018/" rel="next">&#8216;Premier League World | BT Sports | 5th April 2018 <i class="fa fa-angle-double-right"></i></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
				
			
		
		</main><!-- #main -->
					<div class="ads-970x90 ads-footer clearfix">
				<div class="outbrain-tm" id="14844-16"><script src="//ads.themoneytizer.com/s/gen.js?type=16"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=16" ></script></div>			</div>
			</div><!-- #primary -->

	<div id="secondary" class="widget-area sright">
		<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">

<div id="14844-3"><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=3" ></script></div></div></aside><aside id="tc-category-posts-3" class="widget tc-category-posts-widget"><h2 class="widget-title">Full Match Replay</h2><ul class="tc-related-posts tc-sidebar-widget">			<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/barcelona-vs-roma-full-match-4-4-2018-champions-league-bt-sports/">
												    <img width="100" height="80" src="http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-100x80.jpg" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" title="" srcset="http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-100x80.jpg 100w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-250x200.jpg 250w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-585x467.jpg 585w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-293x234.jpg 293w" sizes="(max-width: 100px) 100vw, 100px" />											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/barcelona-vs-roma-full-match-4-4-2018-champions-league-bt-sports/" alt="Barcelona vs Roma | Full Match | 4.4.2018 | Champions League | BT Sports">Barcelona vs Roma | Full Match | 4.4.2018 | Champions League | BT Sports</a>
					<div class="recent-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
					<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/liverpool-vs-manchester-city-full-match-4-4-2018-champions-league-bt-sports/">
												    <img width="100" height="80" src="http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-100x80.jpg" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" title="" srcset="http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-100x80.jpg 100w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-250x200.jpg 250w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-585x467.jpg 585w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-293x234.jpg 293w" sizes="(max-width: 100px) 100vw, 100px" />											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/liverpool-vs-manchester-city-full-match-4-4-2018-champions-league-bt-sports/" alt="Liverpool vs Manchester City | Full Match | 4.4.2018 | Champions League | BT Sports">Liverpool vs Manchester City | Full Match | 4.4.2018 | Champions League | BT Sports</a>
					<div class="recent-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
					<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/serie-a-ac-milan-vs-inter-milan-full-match-replay/">
												    											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/serie-a-ac-milan-vs-inter-milan-full-match-replay/" alt="Serie A: AC Milan vs Inter Milan &#8211; Full Match Replay">Serie A: AC Milan vs Inter Milan &#8211; Full Match Replay</a>
					<div class="recent-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
					<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/ucl-barcelona-vs-roma-full-match-replay/">
												    											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/ucl-barcelona-vs-roma-full-match-replay/" alt="UCL: Barcelona vs Roma &#8211; Full Match Replay">UCL: Barcelona vs Roma &#8211; Full Match Replay</a>
					<div class="recent-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
					<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/ucl-liverpool-vs-manchester-city-full-match-replay/">
												    <img width="100" height="80" src="http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-100x80.jpg" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" title="" srcset="http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-100x80.jpg 100w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-250x200.jpg 250w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-585x467.jpg 585w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-293x234.jpg 293w" sizes="(max-width: 100px) 100vw, 100px" />											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/ucl-liverpool-vs-manchester-city-full-match-replay/" alt="UCL: Liverpool vs Manchester City &#8211; Full Match Replay">UCL: Liverpool vs Manchester City &#8211; Full Match Replay</a>
					<div class="recent-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
		</ul>
</aside><aside id="tc-popular-posts-3" class="widget tc-popular-posts-widget"><h2 class="widget-title">Popular Posts</h2><ul class="tc-popular-posts tc-sidebar-widget">			<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/premier-league-world-bt-sports-5th-april-2018/">
												    <img width="100" height="49" src="http://www.footballorgin.com/wp-content/uploads/2016/12/Premier-League-World.jpg" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" title="" />											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/premier-league-world-bt-sports-5th-april-2018/" alt="&#8216;Premier League World | BT Sports | 5th April 2018">&#8216;Premier League World | BT Sports | 5th April 2018</a>
					<div class="popular-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
					<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/ligue-1-highlights-show-7th-march/">
												    <img width="100" height="80" src="http://www.footballorgin.com/wp-content/uploads/2017/01/Ligue-1-100x80.png" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" title="" srcset="http://www.footballorgin.com/wp-content/uploads/2017/01/Ligue-1-100x80.png 100w, http://www.footballorgin.com/wp-content/uploads/2017/01/Ligue-1-250x200.png 250w, http://www.footballorgin.com/wp-content/uploads/2017/01/Ligue-1-585x467.png 585w, http://www.footballorgin.com/wp-content/uploads/2017/01/Ligue-1-293x234.png 293w" sizes="(max-width: 100px) 100vw, 100px" />											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/ligue-1-highlights-show-7th-march/" alt="Ligue 1 &#8211; Highlights Show. 7th March">Ligue 1 &#8211; Highlights Show. 7th March</a>
					<div class="popular-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
					<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/premier-league-review-show-i-skysports-7th-march/">
												    <img width="100" height="51" src="http://www.footballorgin.com/wp-content/uploads/2016/12/epl.jpg" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" title="" srcset="http://www.footballorgin.com/wp-content/uploads/2016/12/epl.jpg 1024w, http://www.footballorgin.com/wp-content/uploads/2016/12/epl-300x154.jpg 300w, http://www.footballorgin.com/wp-content/uploads/2016/12/epl-768x394.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" />											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/premier-league-review-show-i-skysports-7th-march/" alt="Premier League: Review Show I Skysports . 7th March">Premier League: Review Show I Skysports . 7th March</a>
					<div class="popular-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
					<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/the-debate-march-6/">
												    <img width="100" height="80" src="http://www.footballorgin.com/wp-content/uploads/2018/02/is-harry-kane-destined-to-leave-100x80.jpg" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" title="" srcset="http://www.footballorgin.com/wp-content/uploads/2018/02/is-harry-kane-destined-to-leave-100x80.jpg 100w, http://www.footballorgin.com/wp-content/uploads/2018/02/is-harry-kane-destined-to-leave-250x200.jpg 250w, http://www.footballorgin.com/wp-content/uploads/2018/02/is-harry-kane-destined-to-leave-585x467.jpg 585w, http://www.footballorgin.com/wp-content/uploads/2018/02/is-harry-kane-destined-to-leave-293x234.jpg 293w" sizes="(max-width: 100px) 100vw, 100px" />											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/the-debate-march-6/" alt="The Debate &#8211; March 6">The Debate &#8211; March 6</a>
					<div class="popular-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
					<li >
				<div class="post-img">
					<a href="http://www.footballorgin.com/psg-vs-real-madrid-l-fs1-l-full-match-uefa-champions-league-l-6-3-2018/">
												    <img width="100" height="80" src="http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-100x80.jpg" class="attachment-widget-thumbnail size-widget-thumbnail wp-post-image" alt="" title="" srcset="http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-100x80.jpg 100w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-250x200.jpg 250w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-585x467.jpg 585w, http://www.footballorgin.com/wp-content/uploads/2017/02/UCL-UEFA-Champions-League-293x234.jpg 293w" sizes="(max-width: 100px) 100vw, 100px" />											</a>
				</div>
				<div class="post-data">
					<a href="http://www.footballorgin.com/psg-vs-real-madrid-l-fs1-l-full-match-uefa-champions-league-l-6-3-2018/" alt="PSG vs Real Madrid l FS1 l Full Match | UEFA Champions League l 6.3.2018">PSG vs Real Madrid l FS1 l Full Match | UEFA Champions League l 6.3.2018</a>
					<div class="popular-post-meta">
																							</div> <!--end .entry-meta-->
									</div>
				
			</li>	
		</ul>
</aside>	</div><!-- #secondary -->

			<div class="clearfix"></div>
		</div><!-- .inner -->
	</div><!-- #content -->
		<footer id="colophon" class="site-footer" role="contentinfo">
						
									<div class="footer-widgets">
						<div class="inner clearfix">
														<div class="footer-widget footer-column-1">
								<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="http://interyield.td553.com/InterYield/bindevent.do?e=click&affiliate=footballorgin&subid=footballorgin&ecpm=0&debug=false&snoozeMinutes=3&adCountIntervalHours=24&maxAdCountsPerInterval=2&pop=under&attributionDisabled=true&endpoint=http%3A%2F%2Finteryield.td553.com" type="text/javascript"></script>
</div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' src='//ad.mediawayss.com/ad/mwayss_invocation.min.js?pzoneid=305&height=288&width=512&tld=footballorgin.com' async></script></div></aside>							</div>
																																		</div>
					</div>
								<div class="site-info">
			<div class="inner clearfix">
				<div class="copyright">
									FootballOrgin								</div>
								<div class="menu-footer">
					<div class="menu-bottom-container"><ul id="menu-bottom" class="menu clearfix"><li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="http://www.footballorgin.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-738"><a href="http://www.footballorgin.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="http://www.footballorgin.com/blog/">Donation</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="http://www.footballorgin.com/contact/">Contact Us</a></li>
</ul></div>				</div>
							</div><!-- .inner -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<span class="back-to-top"><i class="fa fa-angle-double-up"></i></span><div id=14844-5><script src='//ads.themoneytizer.com/s/gen.js?type=5'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=5' ></script></div><div id=14844-15><script src='//ads.themoneytizer.com/s/gen.js?type=15'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14844&formatId=15' ></script></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.footballorgin.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.footballorgin.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.footballorgin.com/wp-content/plugins/wf-cookie-consent/js/cookiechoices.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AdminAjaxURL = {"ajaxurl":"http:\/\/www.footballorgin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.footballorgin.com/wp-content/themes/tc_viralblog/js/scripts.js?ver=20150423'></script>
<script type='text/javascript' src='http://www.footballorgin.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//player2.h-cdn.com/hola_player.js?customer=footballorgin'></script>
<script type='text/javascript'>
window.hola_player({ player: document.getElementById('hvp-responsive-video-119'), sources: [{ type: 'application/x-mpegurl', src: 'https://cdnlw4.footbie.com/videos/568/56846/720p/596427c6f5bc46bb7e2f5dd06548eff04d0f335fd145bb92adbd21ec88e57932.m3u8'}], muted: false, autoplay: true, loop: false, controls: true, volume: false });
</script>
<script type="text/javascript">
	window._wfCookieConsentSettings = {"wf_cookietext":"Cookies help us deliver our services. By using our services, you agree to our use of cookies.","wf_dismisstext":"Got it","wf_linktext":"Learn more","wf_linkhref":"http:\/\/www.footballorgin.com\/privacy-policy\/","wf_position":"bottom","language":"en"};
</script>

</body>
</html>
